6 Replies Latest reply on Jun 10, 2011 4:59 PM by OsakaWebbie

    Workspace help (CS2)

    OsakaWebbie Level 1

      I have been using InDesign CS2 (Windows XP) for years.  Until about two weeks ago (when my husband spent some time on my computer to edit a document, so maybe he hit a stray key), the document window has always been a "window", able to be moved and resized.  It would always start out quite large (perhaps as big as it could be, I'm not sure), going underneath all the panes I keep open, and that was indeed annoying, but I got used to grabbing the right edge of it in a small gap between a couple panes and dragging the edge leftward until the window was in the clear.  But now, there is nothing to grab, like a window that is maximized.  I don't know the exact terms for this stuff because I use the Japanese version, but hopefully you know what I mean.  I can provide screenshots if necessary.


      I have a two-monitor system - in the case of InDesign I typically like to keep the application window filling all of the left monitor and about half the right one, with panes all arranged on the right portion and only the document and the toolbar on the left.  Some of my panes are floating (so if I move the application window, they don't follow) and others are sort of attached to the right edge of the application window.  I suppose that I could make all of them floating and then shrink the application window such that all the panes are outside it, but I would prefer to have everything together so it's easy to see what is part of InDesign and what is something else.  The only way I can find to get the document window to become a window again is to select Window -> Arrange -> Cascade (even though there is only one document window open).  The resulting window starts out a weird shape (short in height but still very wide), but then I can grab the edges and resize it.  But every time I open a document, the process starts all over again - there seems to be no way to save my document window size as part of the workspace or anything like that.  Can someone share some clues?  What might have happened recently to change its behavior, and can I change it back?  (Or do you have other recommendations on how I should arrange my workspace?)

        • 1. Re: Workspace help (CS2)
          Peter Spier Most Valuable Participant (Moderator)

          The first thing would be to try resetting the workspace.


          Screen shots would help a lot.

          1 person found this helpful
          • 2. Re: Workspace help (CS2)
            OsakaWebbie Level 1

            Resetting the workspace (I assume that's what on my menu is Window -> Workspace -> [Default] ) didn't have any effect on the document window, but because it rolled up all the panes on the right edge (something I never normally do), it caused me to look closer at things near the right edge, and I noticed a set of three little gray buttons in the upper right corner for minimizing, windowizing, and closing the document window - they aren't there when the window is in window mode (because they are on the actuall, which is how it had been for all these years, and during this couple weeks I hadn't noticed them.  So Peter gets a Helpful Answer award just for indirectly getting my eyes in the right spot.  And that setting (the state of being windowed or maximized) does remain for the next time I open a document.


            So now I'm back to how it worked before.  So if this is all we accomplish, I'm happy.  But since we're on the subject, is there a way to get the default size of the document window to be smaller than it is?  With the workspace reset, the only thing covering up the document is the toolbar, but I have a variety of panes I like to keep open besides the ones that fold up on the edge.  I guess if you always roll up/close a pane when you're not using it, it's okay, but is that the way everyone works?  If I only had one monitor I might do it that way, but I have room to spread out the stuff I use a lot, so...

            • 3. Re: Workspace help (CS2)
              Peter Spier Most Valuable Participant (Moderator)

              Been a long time since I worked in CS2, but memory is the file will reopen in the state it was closed. I'd try making a new file, make sure the window is not maximized and is the size and positon you want, then close it.

              • 4. Re: Workspace help (CS2)
                OsakaWebbie Level 1

                I've done that many times, to practically every document I have ever made.  CS2 doesn't seem to work like that, at least for me.

                • 5. Re: Workspace help (CS2)
                  Peter Spier Most Valuable Participant (Moderator)

                  Maybe a save as...

                  • 6. Re: Workspace help (CS2)
                    OsakaWebbie Level 1

                    I appreciate the brainstorming, but I'm not sure you understand - this behavior has been this way for five years.  (The new issue that caused me to start the thread was solved.)  In that time I have done Save and Save As hundreds or thousands of times.  Occasionally I put up with the window going under the panes (just scroll horizontally so that the document is in the left side of its window), but most of the time I immediately pull the right edge of the window over, and of course I save documents all the time.