1 Reply Latest reply on Jun 11, 2011 11:25 PM by Flex harUI

    Import Flex 4 project to Flex 4.5 Problem!!

    Yue_Hong Level 1

      Hi,


      I was trying to import a project created in Flex 4 into Flex 4.5. I selected default SDK ("Flex 4.5") during the project import. After I import, I try to open and it shows an error linking to it's XML file. The error says: "Namespace 2.0.0 in the application descriptor file should be equal or higher than the minimum version 2.6.0 required by Flex SDK.         AIR application.xml Problem"

       

      Why is that the error occur? How can I fix it? Thanks.