6 Replies Latest reply on Jun 14, 2011 9:40 AM by AC@RJC

    Error?

    Catsy87

      My company uses a program called Morningstar Principia. It is supposed to create snapshots in PDFs, yet everytime I try Adobe Reader comes up with the error "There was an error opening this document. This file cannot be found." I have Windows 7, and Adobe Reader X. Is Adobe Reader X just not compatible with older programs or is it something to do with Windows 7?

        • 1. Re: Error?
          370H55V Level 4

          99 times out of 100 when I double click an Office document, I get an error "There was a problem sending the command to the program". If I already have Word, Excel, or PowerPoint open I don't get the error. Same thing happens with MP3s and iTunes, PDFs and Acrobat Pro, HTML pages and Dreamweaver.

          I'd tend to think it's a Windows 7 problem.

          • 2. Re: Error?
            Catsy87 Level 1

            Is there any way to fix this issue? It is a program that we use quite often and its kind of annoying that i cannot print my documents.

            • 3. Re: Error?
              370H55V Level 4

              I get around it by opening the app first, then opening the document.

               

              If this is an issue with compatibility, as in the files are made for a version too far back, I doubt it will help.

              • 4. Re: Error?
                AC@RJC

                I think there is some compatibility issue with Adobe Reader X for Window 7....

                • 5. Re: Error?
                  370H55V Level 4

                  I'm using Reader X (10.0.1) with Win 7 Ultimate (SP1).

                   

                  Aside from the issues Win 7 has with opening files by double click when the app isn't already open it works just fine.

                  • 6. Re: Error?
                    AC@RJC Level 1

                    I have user that got the same error message but it was when he tried to open files from network drive, but copy them then open from local machine is fine.

                     

                    And you got the same error message, so i think there is some compatibility issue with Windows 7.... Going to wait for their next release if it will fix the problem.