3 Replies Latest reply on Jun 14, 2011 3:50 PM by lisaellensegal

    best settings for export to dvd

    lisaellensegal Level 1

      I am exporting to dvd from ppro cs5.  I am on windows 7, 64 bit, 6gb ram, intel I7 core.  My export - match source, highest qualtiy, looked a little glitchy in some areas and the text did not look very clear on my titles.  I think that all titles are appropriate size fonts.  I am using hdv footage and my timeline is set up to match the original footage.  I did have a lot of excess files on my hard drive which are now deleted. I defragged about 4 times and am now trying again.  I am testing two settings - the first, export to dvd, highest quality, the second, I customized to the same mpeg2-dvd, 2 pass vbr, min 2.80, target 5, max 8.  Does anyone have suggestions as to how to export the "best" quality image possible to play on a computer or on a dvd?

       

      Thanks,

       

      Lisa

        • 1. Re: best settings for export to dvd
          Ann Bens Adobe Community Professional & MVP

          Don't use Match Sequence Setting in the export because it uses the wrong settings.

          Use a mpeg2-dvd preset and tweek the settings a bit.

          Make sure the fields are set to upper as the source is HDV.

          Check the Use Max Render Quality.

          See how that works out.

          1 person found this helpful
          • 3. Re: Video looks good, text does not
            lisaellensegal Level 1

            Thanks for all the great advice.  My video looks good, but the text, Ariel bold - 78 pt bold and 68 pt regular, white text on top of black bar set at 50% opacity.  The text is not crisp and angular as it should be.  It looks great on my monitor and when rendered to flv, but when rendered mpeg-2 to dvd with the highest specs as instructed, it looks lousy.  In fact, it  looks the same as when I rendered it with the default settings to dvd.  Any suggestions?

             

            I just found this on the web, is this the best solution?

             

            "Never use premiere for effects, titles, ect. Use After Effects then render it to a uncompressed animation clip - alpha settings selected. reimport to premier lay it down and gaze at beauty. Compression is bad, premier compresses everything it renders, the more you compress-layers, the more degredation and pixelation"

             

            I posted the Creative Cow message on the After Effects forum and was told to ignore it.  I have rendered in so many different ways and configurations to mpeg-2 and my titles that are 68 px and 78 px still look almost rounded instead of angular and crisp.  Help....

             

            Thanks so much,

             

            Lisa