2 Replies Latest reply on Jun 15, 2011 1:12 AM by AWSM56

    Blank SWFs

    AWSM56

      I have just upgraded to CS5.5 from 5 and am halfway through a project. I have been embedding swfs created in Catalyst into a master project but have found that when I now export the child swfs in 5.5 they no longer play in the master project I just get blank pages. When I try double clicking on the swf file within the run-local folder it also just shows blank however when I run the child project within catalyst it previews fine, and if I run the child swf trhough the main.html page in the run-local folder it also shows correctly.

       

      Unfortunately I have saved a fair proportion of my files through 5.5 now so I canot go back to using 5.0 which means if they are now broken I will have to do it all again which I really dont have the time to do.

       

      Can anyone tell me if there is something different in CS5.5 that I need to do to make this work?

        • 1. Re: Blank SWFs
          Chris W. Griffith Adobe Community Professional

          The only thing that pops to mind the main html file is targeting an older version of the Flash Player. You might look at that variable in the SWFObject portion of the HTML. Of course double checking filenames and file paths are always good.

           

          Chris

          • 2. Re: Blank SWFs
            AWSM56 Level 1

            Yeah, I dont think the version of flash is the problem, I have completely purged my computer of anything to do with flash or Catalyst and reinstalled everything as the latest versions from the Adobe website so Im sure the only version of the player on my system is 10.3 and I am still getting very bizare output from Catalyst.

             

            All the SWF's it outputs play fine in internet explorer within the main.html file but will not play within flashplayer as standalone files and will not embed into another Catalyst project. This is just as true for a very simple project that I have created from scratch as the existing more complex files that I have been working on.

             

            Like I said this has only started happening since I upgraded to 5.5, it has not been a problem with 5.0. If I can't output SWF's it makes Catalyst pretty much pointless, and means I have spent a pretty hefty amount of time and money on something that is now worthless thanks to this upgrade, so I really need to get to the bottom of what the problem is.

             

            Otherwise I am faced with having to redo my project from scratch either in 5.0 (which I was finding was having all sorts of issues running out of memory, despite my system having 12GB, which made it very unstable as my project grew, 5.5 seems much more stable) or just scrap Catalyst completely and use something else. 

             

            Any help sorting this out will be most appreciated as I am definately more from the designer end of the Catalyst demographic than the coder.

             

            thanks!