2 Replies Latest reply on Jun 14, 2011 10:47 AM by Johnny Walker Black

    Adobe X Installed- Reverts Back to Missing 7.0.9 installation files

    Johnny Walker Black

      Hi Everyone,

       

      When Adobe X was released, I installed the update. Now, when I try to open PDFs, a window appears prompting me to select a program in which to open the PDF, none of which work. I tried to uninstall X and reinstall it; however, now a window appears indicating that I need to select a location from where the Adobe 7.0.9 installation package was saved to (which is typically on my C drive). The 7.0.9 installation package disappeared from my computer when X was installed. I also tried to install versions 8 and 9 of Adobe, however, error messages also appeared reverting back to the 7.0.9 installation package. The answer to my problem appears to be reinstalling the earlier version, or the "foundation" for updated versions.

       

      The system restore feature on my computer dates back only a couple of months, and has been no help. I have also tried to locate the 7.0.9 or 7.0.0 versions for installation on the internet and the Adobe website, with no luck. Does anyone have any suggestions? I absolutely need Adobe to open PDFs when I start my MBA program in a couple of months. Using the "quick view" for PDFs is okay, but not ideal.

       

      Thank you in advance.