1 Reply Latest reply on Jun 16, 2011 2:55 AM by tuomotapio

    Using older version as default

    tuomotapio

      Hi!

       

      I installed CS5.5 and kept older version CS4 on my mac.

       

      Now I can't change CS4 as a default application on my .indd files,

      I have tried using command+i -> CS4 and also an app called "RCDefaultApps 2.1" with no help.

      Every time I double click an -indd-file it opens in CS5.5. Same problem with Acrobat Pro, always opens in Acrobat X, but I want to use Acrobat 9 as a default (because of plug-ins).

       

      Only way to get this work is to change file type associations in Bridge, but it only works when the Bridge is running. And I just don't want to use Bridge...

       

       

       

      Can anyone help me?

       

       

      Thanks in advance,

      Tuomo