2 Replies Latest reply on Jun 17, 2011 12:05 PM by Chris W. Griffith

    catalyst to illustrator

    shodan49

      why keeps catalyst saying i need a newer version of illustrator when ein choose "edit in illustrator"? i already got illu cs5.