1 Reply Latest reply on Jun 17, 2011 6:52 AM by MichaelKarnerfors

    Flash Builder 4.5 and Flash Professional CS 5.5 not working together

    MichaelKarnerfors Level 1

      Hello

       

      I have a problem in getting Flash Builder 4.5 (standalone) and Flash Professional CS5.5 (trial) to work thogether. I keep getting the message "The required version of flashbuilder-4.5 is not installed or the installation is damaged. Please Reinstall".

       

      CS55_FB45_problem.png

       

      Yesterday they worked fine together, but today this problem cropped up.

       

      I uninstalled FB and FP, reinstalled them, and imported some old projects into FB using the existing workspace. Then I followed this procedure:

       

      http://www.adobe.com/devnet/flash-builder/articles/sharing-projects-flashbuilder-flash.htm l

       

      The procedure fails on the import of the created project into FB. FB's progress window shows "Publishing Target Flash Professional File", and gets stuck there as the alert box above from FP pops up.

       

      Does anyone have a clue what to do about this problem?

       

      with best regards

      /Michael