23 Replies Latest reply on Jul 20, 2012 11:05 AM by Captiv8r

    Missing Topic Pages in Project upgraded from RHTML8 to RHTML9

    AZElizabeth57 Level 1

      I have a very extensive help project that I just did two things with:


      • First, I moved it over to a new laptop which my client provided me that has Html 9 instead of 8.
      • When I opened the project on the new machine, it prompted me to upgrade to v9, which I did


      However, when I viewed one of my many TOCs and tried to open the first Topic in the topic editor pod, the topic would not display.  When I searched for the topic in the topic list, using Edit/Find Topic, it told me it could not be found.


      I then went to my Windows Explorer and opened the Help Source directory.  The "missing" topic was there.  Moreover, when I double-clicked on it, the topic displayed just as it should.  I found several other topics with the same issue.  I cannot look through all the topics to find out which ones are missing as there are hundreds of them in the project.


      I have tried deleting the project and copying it back from my old machine to my new one 5 times, both using a thumb drive and loading it up to our ftp site then down to the new machine.


      Is this a bug?


      Thanks,  Elizabeth