0 Replies Latest reply on Jun 20, 2011 11:22 AM by ryan028

    MPE GPU renders interlacing artifacts

    ryan028

      I got a 60D and a Sony DV for shooting videos of some events.

      And I shot the videos using the 60D with 720p50 setting, and the DV was on 1080i50.

      What I tried to do is to produce a DVD that will have "smooth" motion instead of the 25 fps feel.

       

      So I drag these two file to a 50i sequence, then export it as H264 1080p25 for an hi-def internet copy.

      But I have found that the video includes interlacing artifacts in the 60d shot.

       

      These are the exported results that I re-import the exported video into Premiere to capture the same frame:

      AVCHD-1080i50.jpg

      And so I tried to put the videos into a AVCHD 1080p50

      which works out very well.

      AVCHD 1080p50.jpg

      Here's the problem, when I turn the MPE to software only mode...

      AVCHD 1080i50_softwareonly.jpg

      It does not have the problem which happened when MPE GPU Accel. enabled.

       

      I remembered that the problem wasn't there on CS5,

      I can mix different framerate sources in CS5 with GPU enabled but not in CS5.5 now.

       

      I also told a friend which have the same kind of video as mine,

      the problem is happening on his computer too.

       

      I wonder if this is a bug of CS5.5 MPE? or it is only happening to me and my friend?