2 Replies Latest reply on Jun 21, 2011 12:27 PM by Ann Bens

    Do I need to install a coded pack on my system - premiere cs5

    sarah_pmedia

      1.  I installed K-Lite Codec Pack Could it interfere with my system?

      2.  Is there a recommended version of QuickTime for win7 64bit? (I installed the standard version on apple site and since the screen flickers for a second when i open premiere,  Is this normal?)

      3     . Is there any special setting for optimizing performance of my quadro 4000 video card?

        • 1. Re: Do I need to install a coded pack on my system - premiere cs5
          the_wine_snob Level 9

          Sarah,

           

          I installed K-Lite Codec Pack Could it interfere with my system? [Block Quotes do not seem to be working today.]

           

          Yes, it certainly can.

           

          I recommend against installing aiy CODEC pack. One of the modules installed by K-Lite is FFDShow, and it has caused all sorts of problems with Premiere.

           

          Which CODEC(s) do you need specifically?

           

          I would get those, and install ONLY those. I also recommend going to the source, where possible, rather than a "free" version of the same CODEC. Now, there ARE some great CODEC's, that are free, like Lagarith Lossless and UT, but for a lot of the CODEC's, the commercial versions will be a better choice.

           

          Good luck,

           

          Hunt

          • 2. Re: Do I need to install a coded pack on my system - premiere cs5
            Ann Bens Adobe Community Professional & MVP

            Never install a codec pack. Premiere has everything you need unless you need a particular codec which you can install seperately.

            Codec packs can mess up your system, the only way to get rid of them is a clean install of Windows.

            If you think QT causes the problems roll back one version. (Not only install QT but save also a copy to the harddrive.)

            Make sure you have the latest driver installed for your graphicscard.