1 Reply Latest reply on Jun 23, 2011 2:39 PM by sandyboy66

    Can't upgrade from 4.5 tot 4.5.1

    _BNNY

      I'm having a complete version of Flash Builder 4.5 and i want to upgrade to the lovely 4.5.1, but if i download the upgrade from the Adobe Download site, i'm getting the following error

       

      Schermafbeelding 2011-06-22 om 11.24.09.png

      (this is in Dutch, translation is like "Update does not apply")

       

      Anyone who can solve my problem? Thx in advance