1 Reply Latest reply on Jul 29, 2011 2:11 PM by Vector Nectar

    Error updating FB 4.5 PHP

    pegburke4 Level 1

      Hi, all,

       

      I think this post belongs here and not on Zend; I'm sure you'll let me know if that's not the case.

       

      I get a similar error to what I've seen posted here, but in this case, everything seems to point to Adobe (the others pointed to Eclipse):

       

      Cannot complete the install because of a conflicting dependency.

        Software being installed: Adobe Data Modeling Core Components 4.5.310758.v20110503 (com.adobe.model.feature.core.feature.group 4.5.310758.v20110503)

        Software currently installed: Shared profile 1.0.0.1308611234507 (SharedProfile_epp.package.java 1.0.0.1308611234507)

        Only one of the following can be installed at once:

          Adobe Data Modeling Core Components 4.5.310758.v20110503 (com.adobe.model.feature.core.feature.jar 4.5.310758.v20110503)

          Adobe Data Modeling Core Components 4.5.304901.v20110217 (com.adobe.model.feature.core.feature.jar 4.5.304901.v20110217)

        Cannot satisfy dependency:

          From: Shared profile 1.0.0.1308611234507 (SharedProfile_epp.package.java 1.0.0.1308611234507)

          To: com.adobe.model.feature.core.feature.jar [4.5.304901.v20110217]

        Cannot satisfy dependency:

          From: Adobe Data Modeling Core Components 4.5.310758.v20110503 (com.adobe.model.feature.core.feature.group 4.5.310758.v20110503)

          To: com.adobe.model.feature.core.feature.jar [4.5.310758.v20110503]

       

      Not sure what to do. Does anyone have any idea?


      Thanks,

      Peg

        • 1. Re: Error updating FB 4.5 PHP
          Vector Nectar

          Similar Error:

           

          Cannot complete the install because of a conflicting dependency.
            Software being installed: RDS Core and Database Components 4.5.310758.v20110503 (com.adobe.rds.feature.feature.group 4.5.310758.v20110503)
            Software currently installed: Shared profile 1.0.0.1311178819864 (SharedProfile_epp.package.java 1.0.0.1311178819864)
            Only one of the following can be installed at once:
              RDS Client Core Plug-in 4.5.310758.v20110503 (com.adobe.rds.core 4.5.310758.v20110503)
              RDS Client Core Plug-in 4.5.304901.v20110217 (com.adobe.rds.core 4.5.304901.v20110217)
            Cannot satisfy dependency:
              From: Shared profile 1.0.0.1311178819864 (SharedProfile_epp.package.java 1.0.0.1311178819864)
              To: com.adobe.rds.core [4.5.304901.v20110217]
            Cannot satisfy dependency:
              From: RDS Core and Database Components 4.5.310758.v20110503 (com.adobe.rds.feature.feature.group 4.5.310758.v20110503)
              To: com.adobe.rds.core [4.5.310758.v20110503]