1 2 Previous Next 40 Replies Latest reply: May 17, 2012 11:42 PM by Pharther Phurther RSS

    Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card

    evie_harris Community Member

      I just fired up the project I've been editing on a 3-year 2 x 3 GHz QUad-Core Intel Xeon old MacPro, which I upgraded with a Quadro 4000 a few weeks ago to get the benefits of the Mercury Playback Engine, and got a message saying that the last time I opened this project I was on a Mercury enabled machine, but now I'm not so it's opening my project up in "software only" mode.  Weird because of course it's the same machine both times.  The Mercury box in the "project settings" menu is grayed out set to "software only" so there's no manually changing it.

       

      The only two things that I have changed on my system since yesterday are

       

      1.  I installed FCP X (which won't open, just crashes)

      2  I installed the OS X 10.6.8 system update

       

      Anyone else having this trouble?

       

      Thanks.

       

      R

        • 1. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
          the_wine_snob Community Member

          After the installation of the Quadro, did you then update the drivers from nVidia, as those on the disc are probably ~ 6 mos.out of date?

           

          Good luck,

           

          Hunt

          • 2. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
            evie_harris Community Member

            Thanks Bill, I believe I had but just did again to be double-sure; no luck.

             

            I'm not sure I was clear before with the old-machine new-card confusion.  Anyway:  It WAS working just fine for weeks, then today out of the blue said I didn't have a CUDA machine. 

             

            Can a Quadro 4000 card be defective in such a way that it continues to work, just not the CUDA part?  That seems unlikely, not that I would know. 

             

            So far my only theory is that FCP X is so bad, it even breaks other editing software.

            • 3. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
              UlfLaursen Community Member

              I had the same problem on PC and for me the driver update did the trick, thanks Harm

               

              /Ulf

              • 4. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                Maciej_ca Community Member

                I seem to be in the same boat as you.

                 

                I installed 10.6.8 yesterday, and had soem sluggish perfomance on the system.

                Updated to the new Nvidia Driver for 10.6.8 (Quadro 4000), also tried reinstaling Cuda.

                 

                Mercury playback is no longer available now. I did install FCPX as well yesterday.

                • 5. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                  the_wine_snob Community Member

                  From the nVidia Driver Download site, THIS ONE appears to be the CUDA driver for GPU enabled programs, like PrPro. Is this the driver that you have installed?

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                    Maciej_ca Community Member

                    I am on Mac OS.

                    I got the right driver. It seems like the OS update broke it, even though there is an updated driver.

                     

                    It's also possible that FCPX changes some libraries.

                    • 7. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                      the_wine_snob Community Member

                      Oops, my bad. That was the driver for Win7-64. That's NOT the one that you want.

                       

                      Sorry that I missed the OS. You had that back up in the OP.

                       

                      Hunt

                      • 8. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                        Orytek Community Member

                        The problem isn't related to FCPX. I never installed it and Premiere Pro 5.5 says I don't have a cuda enabled card and it then switched me to software mode.

                        This after upgrading to 10.6.8.

                        Installed the newest gpu driver from nvidia which just came out today but no help.

                         

                        CUDA Driver Version: 4.0.17

                        GPU Driver Version: 1.6.37.0 (256.02.25f01)

                        • 9. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                          evie_harris Community Member

                          File under silver linings:  The GPU update you mention DOES at least cause FCP X to work, finally; it had been crashing instead of opening.

                           

                          About the problem not being related to FCPX, proooo-bably.  Makes you wonder when a company releases a piece of software and a system update that breaks the competition on the same day, though...

                          • 10. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                            lightprism Community Member

                            Well folks, I hate to say it looks like the Apple 10.6.8 broke

                            the nVidia 4000 for the Mac card support of GPU acceleration in Premiere. Here's why:

                             

                            1. My Intel Mac 3,1 was running Premiere beautifully - I did NOT get sucked into installing FCPX.
                            2. When I booted up my machine this morning, "Software Update" told me I need to install the update of operating system 10.6.8 for many security reasons and bug fixes which is why I did so - appeared very urgent, especially to protect against a new named virus attacking Apple machines.
                            3. I immediately had all kinds of funkiness - sluggish operation, Firefox and Safarie freezing requiring force quits, Premiere lost it's GPU acceleration ability (all greyed out and not an option any longer - old projects or new projects - no longer a selectable choice)
                            4. For kicks, I tried to open good old FCP7, and whalah - error message pops up stating that my "graphics card did not meet the requirements for running FCP7" and it also wrongly showed I had a graphics card with "0 Vram installed"
                            5. After searching around the web, I started finding all the horror stories about 10.6.8. Found the info that nVidia had sometime today (6-24-11) posted a new driver for this specific card to fix issues with 10.6.8 which just came out. After installing the new nVidia driver needed for 10.6.8 and this graphics card, all funkieness went away... Firefox and Safari worked fine, sluggishness went away, and FCP7 worked fine as before. B U T  Premiere GPU accleration was STILL broken.

                             

                            Apple has broken their competitor - surely they would have tested one of the few major graphics cards that work in the Mac version of Adobe Premiere.

                            Apple made sure that nVidia had a new driver for THEIR combinations of nVidia Quadro 4000 for the Mac and FCP7 and X ... but not for Adobe Premiere.

                             

                            Hopefully Adobe will jump on this quickly. I think it is clear something foul is afoot!

                            • 11. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                              artlife2011

                              The Same thing happened to me. I upgraded to Mac OS X Version 10.6.8 from 10.6.7, earlier today. I was in the middle of working on a project for a client in Adobe Premiere Pro CS5. I have a Nvida Quadro 4000 graphics card. After I updated my system Mac OS X 10.6.8, Premiere pro stopped recognizing my graphics card. I called Adobe and they said that no one else is having this problem. Obvisoly this is an issue for many other Premiere Pro CS 5 and CS 5.5 users. I have the updated Nvida Quadro drivers for my graphics card but still the problem persists.

                               

                              When I open a project in Premiere Pro I get the following message:

                               

                              "This project was last used with Mercury Playback Engine GPU Acceleration, which is not available on this system. Mercury Playback Engine Software Only will be used".

                               

                              This is a huge problem for me. I work in high definition AVCHD format. I can't even preview my work, let alone edit it without my graphics card functioning properly with Premiere Pro. Everything was working fine until I updated to Mac OS X 10.6.8. Like I said, I have the latest drivers installed from Nvidia. If anyone out there knows how to fix this, I would be so appreciative.

                              • 12. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                artlife2011 Community Member

                                And to be honest, Adobe was not very helpful in trouble shooting this issue with me. I sat on hold for over an hour with Adobe customer service just to be told that no one else is having this problem but me...lol. If I can't resolve this in a timely manner then Final Cut Pro X here I come. Peace out Adobe Premiere Pro.

                                • 13. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                  artlife2011 Community Member

                                  The problem is definitely not related to FCPX. I don't have FCPX but will very soon if I can not resolve this. Although I hear there are a lot of bugs in the new Final cut, at least I have apple care and don't have to sit on hold for almost two hours just to be told that the issue I am having is all in my head. Unreal.

                                   

                                  I have:

                                  Nvidia Quadro 4000

                                  CUDA Driver Version: 4.0.17

                                  GPU Driver Version: 1.6.37.0 (256.02.25f01)

                                   

                                  Everything worked great until I updated my Mac OS X system to 10.6.8. Now the Mercury box in the "project settings" menu is grayed out and set to "software only" with no way to change it.

                                  • 14. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                    Todd_Kopriva Adobe Employee

                                    I have seen several reports that the "upgrade" to Mac OSX v10.6.8 is causing problems with graphics cards/drivers.

                                    • 15. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                      artlife2011 Community Member

                                      Hello Todd,

                                       

                                        Thank you for acknowledging our issues regarding the incompatibility with Mac OS X 5.6.8 and Nvidia graphics cards while working within Premiere Pro CS 5 & Premiere Pro CS 5.5. How do we fix this??

                                       

                                      I have already updated my Nvidia Quadro 4000 graphics drivers to the current versions and still the problem persists.  It seems that Premiere Pro CS5 & CS5.5 does not work with Nvidia Quadro graphics cards on Mac OS X 10.6.8.


                                      **ALL GRAPHICS DRIVERS ON MY SYSTEM FOR THE NVIDIA QUADRO 4000 HAVE BEEN UPDATED TO THE CURRENT VERSION:


                                          CUDA Driver Version: 4.0.17

                                          GPU Driver Version: 1.6.37.0 (256.02.25f01)

                                       

                                      My system specs:

                                            Mac OS X Version 10.6.8

                                            Processor: 2 x 2.4 GHz Quad-Core intel Xeon

                                            Memory: 24 GB 1066 MHz DDR3

                                            Graphics Card: Nvidia Quadro 4000

                                               - CUDA Driver Version: 4.0.17

                                               - GPU Driver Version: 1.6.37.0 (256.02.25f01)

                                       

                                      At this point many of us are stuck in a very bad situation with deadlines to meet. What is the next step? Is there a fix for this? When will there be one.

                                      • 16. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                        lightprism Community Member

                                        Artlife2011:

                                         

                                        I can understand your frustration after the response you got from tech support, but I don't think Adobe is the originator of our problem here.

                                         

                                        As you and I both reported, Premiere was working perfectly with the nVidia Quadro 4000 for the Mac graphics card UNTIL the moment of Apple's 10.6.8 operating system update. It was at that very moment things went wonky.

                                         

                                        Even Apple's own apps went wonky suddenly after 10.6.8.

                                        Then suddenly, on the same day as Apple's 10.6.8 there is a new nVidia driver for this particular graphics card that fixes the issues with FCP7 and apparently FCPX as reported in this thread. But not Adobe Premiere CS5.5.

                                         

                                        So it would seem pretty clear that Apple and/or nVidia made changes that broke the working GPU acceleration in Adobe who had made no changes.

                                         

                                        The reports I have been reading about 10.6.8 is that it supposedly has better implementation of graphics card OpenCL support. The nVidia Quadro 4000 for the Mac new driver (new as of just yesterday) also talks about better implementation.

                                         

                                        The problem for us folks with CS5 and 5.5 is that it is going to take Adobe working with Apple and nVidia to figure out what they changed that zapped the Adobe apps. And I get the clear feeling that Apple isn't that supportive of the competiting (and current champion) Adobe applications.

                                         

                                        In my mind, Apple has given themselves some real black eyes with FCP X and now their problematic 10.6.8 update.

                                         

                                        Todd Kopriva has been extremely active helping people with their problems. Think he is one of the good guys and will be active with this. He was working at home at night on a problem I had not very long ago. And this issue just started yesterday so give them a little time to figure out what others did to their working app.

                                        • 17. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                          churchillstudios

                                          Same here...  Adobe / Everyone If a workaround is discovered please make sure to post it here.  If no solution is found, I'm dead in the water start of next week!

                                           

                                          - BC

                                          • 18. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                            Todd_Kopriva Adobe Employee

                                            We're looking into this. Anyone who is interested in this issue should follow this thread on the Nvidia site:

                                            http://forums.nvidia.com/index.php?showtopic=203839

                                             

                                            Nvidia is tracking the issue there.

                                            • 19. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                              artlife2011 Community Member

                                              Lightprism:

                                               

                                              I hear you.. I have been a loyal adobe disciple since prior to CS2 when Macromedia owned Dreamweaver and Flash. I don't mean to come off as nasty and direct, but the frustration that this has caused me has sent my blood pressure through the roof. And the response that I got from customer service set me off in a big way and made my blood boil.

                                               

                                              Now I have to go and process a refund to an aggravated client of mine that expected his video footage to be finished being edited today. At this point I was forced to download FCPX from the app store. I will miss working natively with AVCHD video without having to transcode it, but what else can I do. With my graphics card out of the mix, I can't even preview my video in Premiere.

                                               

                                                The only thing that I can think of doing in order to put a bandaid on the problem is to rollback my system to Mac OS X 10.6.7 from the current version 10.6.8 until this is all figured out. 

                                               

                                                I hate not running the current version of OS X but what else can I do to fix the problem. What aggravates me even more, is that by Apple not playing nicely with others, all it does is make it harder for artists and developers to establish a more seamless workflow. I guess it's all about market share and industry domination. Whatever..

                                               

                                                 All I know is that I hope that this gets figured out very soon as I am very comfortable in Adobe Premiere Pro, as well as AE and several other Adobe applications.

                                               

                                              I'm cool with Adobe. I just want this resolved immediately. From my perspective, Nvidia uses the acceleration benefits that are apparent in Adobe products as a selling point for their graphics cards. Nvidia must have some obligation to Adobe to help get this resolved. Then again what the heck do I know. Not for nothing, but I don't care about these details. I just hope this gets fixed before I get too comfortable in FCPX.

                                              • 20. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                artlife2011 Community Member

                                                Thank you for the link, Todd.

                                                • 21. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                  trancepriest Community Member

                                                  I'm having the same issues on 10.6.8 breaking the CUDA support on both Premiere Pro and Davinci Resolve. Even with the new Quadro 4000 driver. Hopefully this fix is just Adobe coming out with a new CUDA support driver.

                                                  • 22. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                    churchillstudios Community Member

                                                    Update from the same link on Nvidia's site:  http://forums.nvidia.com/index.php?showtopic=203839

                                                     

                                                    Someone posted a workaround where you roll back the Nvidia driver to the March release, and Mercury GPU acceleration comes back online for 10.6.8.   HOWEVER I have noted a performance hit from my last edits, as noted on that thread.  Here's a copy/paste of my observations:

                                                     

                                                    Successfully rolled back to the March drivers ... Thank you!  Premiere shows Mercury GPU acceleration back online, HOWEVER I see a performance hit from where we were.  I just loaded several projects that used to play at full frame rate (or close to), now getting more dropped frames.  Not so obvious on straight DSLR footage, but there's definitely some frame sticking that wasn't there before, particularly obvious on cuts.  Another project I have features multiple flying titles on layers and nested sequences utilizing Premiere's Move/Scale, Basic 3D and Proc Amp effects.  Playback is definitely faster than CPU-only (I have a Mac Pro w/ dual 2.93 Xeons) but seems less "smooth" than it was.  Hard to compare... Anyone else experiencing GPU performance differences?


                                                    Just want to make sure Nvidia knows this workaround is not 100% fixing the problem.

                                                     

                                                    It DOES help though.  Here's a direct link to the March driver: http://www.nvidia.com/object/quadro-macosx-256.01.00f03v7-driver.html

                                                     

                                                    If you need to roll back, you have to manually install each package as the installer will say "No Driver Update Needed" ... Here's how:

                                                     

                                                    1. Open the package in Finder (right click and "Show Package Contents")

                                                    2. There will be 3 packages inside, Display, Driver and Opengl, install each of them reboot.

                                                     

                                                    Visit the Nvidia thread http://forums.nvidia.com/index.php?showtopic=203839 for more info.  I'd also like to encourage anyone who sees a similar performance hit to post their findings both here at Adobe and on Nvidia's site.  I'd test more, got to get back to real work for now.  Hope this helps everyone out so we can all get back up and running.

                                                     

                                                    - BC

                                                    • 23. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                      marcusmoonen Community Member

                                                      Thanks for the info on a workaround, but as stated that by no means is a solution.

                                                       

                                                      I hope that Adobe and nVidia will find a way to sort this out very soon and hopefully figure out how to prevent this with future updates from Apple. I don't want to go through this every time Apple decides to update OSX. That would be just plain ridiculous and unprofessional.

                                                      • 24. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                        Todd_Kopriva Adobe Employee

                                                        Nvidia will be posting an update very soon. I'll give more information here when that happens.

                                                        • 25. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                          lightprism Community Member

                                                          That's great news Todd!!!

                                                          Thanks for the urgency AND good communication - it really helps to know what's going on instead of the silent treatment that some companies employ.

                                                          I am sure many here really appreciate your effort to keep us clued in. It helps bring calm and patience.

                                                          • 26. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                            lightprism Community Member

                                                            http://www.nvidia.com/object/macosx-cuda-4.0.19-driver.html

                                                             

                                                            The fix is located here.

                                                             

                                                            Restores CUDA GPU acceleration within Premiere using 10.6.8 and the new nVidia graphics driver for their cards.

                                                             

                                                            Thanks to everyone for the quick work and effort to make this happen so fast.

                                                             

                                                            HAPPY< HAPPY HAPPY !!!

                                                            • 28. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                              churchillstudios Community Member

                                                              Okay guys will someone check this out for me?  I upgraded to the newest drivers this morning, however now I'm seeing a MAJOR bug with a simple dissolve transition in Mercury GPU acceleration... Test this out please:

                                                               

                                                              1. Add footage to the timeline (In my case HDV) and edit a cut between two clips.

                                                              2. Apply a dissolve transition between them with Mercury GPU on... on my system it's just a cut.

                                                              3. Disable Mercury GPU playback ... the dissolve works fine.

                                                               

                                                              Please confirm this as a bug and let the powers that be know.  Thanks!

                                                               

                                                              - BC

                                                              • 29. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                churchillstudios Community Member

                                                                This is still on on a Mac Pro, by the way, OSX 10.6.8, Cuda driver 4.0.19, GPU driver 1.6.37.0 (256.02.25f01)

                                                                • 30. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                  artlife2011 Community Member

                                                                  It worked! Goodbye FCPX, hello adobe Premiere Pro ...Oh happy days. Good response time. Respect.

                                                                  • 31. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                    churchillstudios Community Member

                                                                    Hey folks I was caught editing all day long and had to do several workarounds to finish due to my continuing problem with dissolves in a Mercury GPU accelerated project.  This repeatable has occurred - or at least I started noticing it - only after I updated to the latest Nvidia drivers for OSX.  I was able to create a small project that duplicates the problem… Could anyone load this up and tell me if this is repeatable on their machine?

                                                                     

                                                                    You can download my test project (53MB) from my FTP, here:

                                                                     

                                                                    ftp://0320579.netsolhost.com

                                                                    User: newguest1

                                                                    PW: churchill1!

                                                                    filename: "Dissolve Problem.zip"

                                                                     

                                                                    In this test project, the problem occurs twice.  Once at 7:20 and again at 8:13.  Look close and you'll see the dissolve is mistakenly fading to the previous clip, then hard-cutting to the next.  It's easy to spot, unless my system is the only one creating this error.  My email is churchillstudios@aol.com and studio line is 901-754-6675 if you have any direct questions.  Please advise … and thanks!!

                                                                     

                                                                     

                                                                    Brian Churchill

                                                                    Churchill Studios, Inc.

                                                                    www.churchillstudios.com

                                                                    • 32. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                      marcusmoonen Community Member

                                                                      I didn't run into the dissolve problem, but I tried the new drivers and soon the troubles started with my Magic Bullet plugins.

                                                                       

                                                                      I applied Looks to some HDSLR footage, no problems, then I added Denoiser and the whole thing went pear-shaped. I started getting errors that wouldn't go away and eventually it crashed Premiere. It seems there are still lots of problems with these new drivers.

                                                                       

                                                                      Adobe, I've sent you the crash report.

                                                                      • 33. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                        churchillstudios Community Member

                                                                        Hi Marcus did you use the test project off my FTP?  I'd be interested to see if this is unique to my system, or something others may have to watch out for. I've failed to mention that most dissolves on the timeline work, then something in Mercury GPU acceleration breaks two of them.  I have Colorista II and will run it thru some tests as well.

                                                                        • 34. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                          Todd_Kopriva Adobe Employee

                                                                          Thanks for the report. We've seen some issues with the Cross Dissolve effect with CUDA acceleration (Mercury Playback Engine Hardware Acceleration) turned on.

                                                                           

                                                                          We're working on a fix for that right now.

                                                                           

                                                                          Try the Film Dissolve effect. Is that working OK?

                                                                          • 35. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                            churchillstudios Community Member

                                                                            Film Dissolve does not fix the problem I'm afraid.  Just tried it out.... Additive, Cross and Film Dissolves all create the same bug.  In testing other real time effects, I noticed that the dissolve problem can be worked around by placing a "Noise" effect on a clip that leads into a problem dissolve.... In other words place a Noise effect (no need to mess with the settings) on the first clip right before the buggy dissolve, and poof: it will "fixes" the issue.  Not sure how well this workaround is since "Noise" is not YUV or 32 bit.  Hope this helps.

                                                                             

                                                                            - BC

                                                                            • 36. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                              SteveHoeg Adobe Employee

                                                                              Thanks Brian, I can confirm your bug and will work on a fix, but obviously cannot commit to any timeframe. The workaround you mention of placing an accelerated effect on one end will work fine, and any accelerated effect that by default doesn't render such as fast color corrector should do. Note that your comment about Noise not being YUV or 32 bit isn't quite correct. The badges are for the software capabilities and all CUDA effects, such as noise, are always 32-bit float even when the software effect isn't.

                                                                              • 37. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                                churchillstudios Community Member

                                                                                Thanks Steve.  Good news is it looks like we've got a viable workaround for this strange dissolve problem.  So I take it this was not a result of the CUDA update?  (If so, sorry for the threadjack; I hadn't noticed the problem until now.)  Can you share more information as to what causes the bug by e-mail or perhaps on a separate thread?  Also, I'd love to read more info on how accelerated effects are always 32 bit, even if they aren't marked that way.

                                                                                 

                                                                                - BC

                                                                                • 38. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                                  Colin Brougham Community Member
                                                                                  Also, I'd love to read more info on how accelerated effects are always 32 bit, even if they aren't marked that way.

                                                                                   

                                                                                  Check this article: CUDA, Mercury Playback Engine, and Adobe Premiere Pro « Premiere Pro work area

                                                                                   

                                                                                  From it:

                                                                                  CUDA-accelerated processing is always performed in a 32-bpc linear color space

                                                                                   

                                                                                  Since accelerated effects are processed by CUDA, which always operates in 32-bit color, by default the accelerated effects are also processed in 32-bit color.

                                                                                  • 39. Re: Premiere Pro CS5.5 stopped recognizing my CUDA-enabled card
                                                                                    DMHP Community Member

                                                                                    What Display card driver and Cuda driver do you all suggest if you  haven't moved to 10.6.8? I am on 10.6.7, and with all the problems  10.6.8 is causing, plan to stay there. I have a Mid 2010 Mac Pro 5.1  (latest) Hexacore Westmere 3.33 Ghz with Mac GTX 285 EVGA ready to  install. Radeon 5870 at present. Both Premiere 5.0.4 and 5.5. Is the  March release the best for this combo, both for display and Cuda? Please  be as specific as possible.

                                                                                    Thanks

                                                                                    1 2 Previous Next