0 Replies Latest reply on Jun 23, 2011 6:41 PM by stevemcl5

    Error installing Flash Builder 4.5 after uninstalling Flash Burrito

    stevemcl5 Level 1

      ON MAC:

      I'm getting errors installing FB 4.5 PHP,

      I tried installing FB 4.5, but just got errors saying  'beta or pre-release needs to be uninstalled'

      so I instead tried installing FB 4.5 PHP which gives better error messages.

      It said unable to delete directories:

      Adobe Flash Builder Burrito Preview

      Adobe Flash Builder Burrito

      Adobe Flash Builder Burrito/sdks

      which don't exist, so I created them and gave them r/w access to everyone.

      Still getting the same error.

      install flash builder php error.pngss