3 Replies Latest reply on Jul 27, 2011 12:41 PM by thetroupe

    Adobe Projector-based Program Cannot Play QuickTime MOV on Win7 Pro SP1

    Cypherdude

      Hello,
      I have a 5 monitor desktop computer. It has Windows 7 Pro SP1 - 64 bit with all compatibility updates. I just bought eMedia Guitar Method v5.0b. On the “GuitarMethod.exe” properties, the Description says “Adobe Projector.”  Every time I try to play the QuickTime MOV videos inside Guitar Method, you click on icons inside GM, all I get is a very fast separate black full screen and then it disappears in a split second. Clicking on the audio icons do work correctly. The other parts of GM also work correctly. I have installed GM several times with different options:
      1. Installed into Program Files (x86) folder. Tested, failed, uninstalled.
      2. Installed into Program Files folder. Tested, failed, uninstalled.
      3. Installed into Program Files (x86) folder but used "Compact Install" option which leaves video files on CD. Tested, failed, uninstalled.

       

      I also gave the GM EXE and QuickTime Player administrator rights during above installs. I just can't get it to work. During the install, the GM install program also upgrades QuickTime Player to v7.6.6 (1671).  At eMedia's tech support suggestion, I upgraded via Apple's website to QuickTime v7.6.9 (1680.9).

       

      When I directly double-click on the eMedia Guitar Method MOV video files, both on the CD and on HDD, they do play correctly in QuickTime. I can also play YouTube videos in Internet Explorer 9 and in FireFox v3.6.15 with no problems.

       

      Windows 7 Professional Service Pack 1 - 64 bit
      -----with all compatibility updates
      -----Internet Explorer 9 - v9.0.8112.16421, RTM (KB982861). {NOTE - I uninstalled IE9 but GM didn’t work either.  Both my laptop and desktop now have IE8.}

       

      eMedia Guitar Method v5.0b
      -----currently installed in "Program Files (x86)" folder

       

      Intel Core i7 870 quad core (NOT O/C’d)
      Asus P7P55D-E PRO Socket 1156 motherboard
      -----Onboard VIA VT1828S Audio CODEC
      ----------Driver Package version 8.7.00.30
      ----------Driver version 6.0.1.8700
      ----------DirectX 11

       

      Corsair 4 GB RAM (CMX4GX3M2A1600C9) @1333 MHz (SPD - standard speed)
      eVGA GTX460 SE 1GB 01G-P3-1366-TR w/1 monitor
      PNY - nVidia Quadro NVS 450 PCIe x16 512MB w/4 monitors
      =TOTAL OF 5 MONITORS

       

      I updated both Director and Flash but it didn’t help:
      Adobe Shockwave Player:  Latest at 11.6 r626
      Adobe Flash Player:  Latest at 10,3,181,26

       

      ================================================
      I installed Guitar Method v5.0b into my laptop and it works.  My laptop has Windows 7-64 Home Premium.  I hooked up and tested my guitar on it and everything works.  I also connected an additional monitor to my laptop and GM works correctly.  I did not have to do anything special on my laptop.

       

      In my Win7 Pro desktop, I looked at the Win7 Action Center for Adobe Projector.  There are 19 entries which are identical.  Here are the Problem Details for one:
      Problem: Program Compatibility
      Problem Signature
      Problem Event Name:    PCA2
      Problem Signature 01:    GuitarMethod.exe
      Problem Signature 02:    11.5.0.593
      Problem Signature 03:    Adobe Projector
      Problem Signature 04:    Director 11.5
      Problem Signature 05:    Adobe Systems, Inc.
      Problem Signature 06:    200
      Problem Signature 07:    -1
      OS Version:    6.1.7601.2.1.0.256.48
      Locale ID:    1033

       

      Extra information about the problem
      Bucket ID:    786430073

       

      Does anyone know why eMedia Guitar Method is behaving this way on my desktop?

       

      Thanks in Advance.