2 Replies Latest reply on Jul 3, 2011 6:33 AM by Geoffreybn15

    Reader X is not working

    Geoffreybn15

      I have tried to upgrade from Reader 9 to X, and it is not working.  I am running Windows XP on a Pentium 4 PC.

       

      When I first tried to open a PDF file yesterday, I got an error message which I think was Error 55, but might have been Error 52.  Today, when I now try to open a PDF file, I get a box showing suggested programs to 'Open With'.  Reader is not on the list, in any version.

       

      I have tried to 'brows' to find the program, but I have no idea where to start looking for it.  At some point in my efforts to get the program working I got an Error 12010, but now I can't remember exactly what I was doing at the time.  I have no idea what that Error message means.

       

      When I go to Control Panel\Add or Remove Programs, it is shown as installed.

       

      I would like to uninstall the program and start again which I think would solve the problem but I can't.  When I try to 'Change' or 'Remove' the program, I get a message that the Installation Package cannot be found which I think means that the file AdbeRdr1010_en_us.msi can't be found.

       

      I don't know what to do next.  Can anybody please help me?

        • 1. Re: Reader X is not working
          370H55V Level 4

          The file path is C:\Program FIles\Adobe\Reader 10.0\Reader\AcroRd32.exe

           

          If it's not in the list, the installation may have gone wrong at some point.

           

          Instructions for manually removing Reader (v7 and up) are here:

          http://kb2.adobe.com/cps/400/kb400728.html

           

          Follow those and then reinstall it.

          1 person found this helpful
          • 2. Re: Reader X is not working
            Geoffreybn15 Level 1

            Dear Expatriated Mac User,

             

            Thank you for your reply to my post in the Forum.

             

            Let me start by saying that as a newcomer to Forums, I can't see how to add

            to my original post so I a contacting you directly.  I hope you don't mind.

            I folowed the link you gave in your message and this takes me to my original

            Post, but as I say, I can't see how to add to it.

             

            I couldn't find the file you quoted so I followed the instructions you gave

            to remove the program.

             

            This seems to have worked, except for one directory in C:\Program

            Files\Adobe\Reader 9(2).0\Resource(2)\CMap(2)

             

            This has the files

            Identity-H

            and

            Identity-V

            in it.

             

            I can't see how to delete these files.  When I try to, I get a message

            saying that  Access is denied.  I don't know if this will stop any new

            download and installing of a new version of Reader X working.

             

            I have dowloaded a new version of Reader X anyway, and the Adobe Download

            Manager tells me that the program is installed.

             

            Now, I try to open the two old .pdf files I referred to in my original Post,

            I still get a window 'OpenWith' asking me which program I want to use to

            open the file.  Reader is still not on the list.

             

            When I brows to the \Adobe directory, there is no sign of a Reader 10 sub

            directory, just the Reader 9(2).0 directory with the two files I have

            mentioned above in it.  As before, I don't understand what is wrong.

             

            Will you help me again please?

             

            In the mean time I will try to find out how to add to my original post in

            the Forum.

             

            Best regards,

             

            Geoffrey Newman