4 Replies Latest reply: Jun 28, 2011 11:49 AM by IanBrads RSS

    Unable to open .pdf ....


      Hi Guys,


      I am currently using Adobe Reader X and endeavoring to open a .Pdf file from a university e-library. I have downloaded it but whenever I try and open I'm greeted with a notification screen asking me to: allow collection of detailed usage data. This info is just being sent to the e-book distributor judging by destination of the information indicated in the notification box. I guess it has something to do with the time allowed to keep the downloaded file. I then tick the box that allows for the data to be collected and then press OK, then I am met with:


      "The computer must be connected to a network to open this document" "Connect this computer to a network and try again"


      I am connected to the internet as I am posting this now and I really am totally stumped.....


      If anybody has any ideas it would be greatly appreciated,





        • 1. Re: Unable to open .pdf ....
          370H55V Community Member

          I got this with PDFs from University of Phoenix.

          I was told that I needed to open a PDF in Internet Explorer and then click Allow in order to send a "cookie" to the publisher site. Something that won't happen if you download it, and then open it in Reader, according to them.


          They said I could right click and go to "open with" and select Internet Explorer and accomplish this, which I did, clicked "allow" and it went through. I was able to view U of P downloaded PDFs after that.


          Your experience may not be the same.


          Post back here if this doesn't work.

          • 2. Re: Unable to open .pdf ....
            IanBrads Community Member

            I tried to open with both Mozilla and IE but unfortunately no joy. Again I am prompted with the initial screen requesting permission to send the data, and again after accepting and clicking OK the same error message occurs; rather frustratingly telling me to connect to a network.


            Thanks for replying though

            • 3. Re: Unable to open .pdf ....

              If it needs to send a cookie (as described by Expat Mac), then check to ensure that your browser has cookies enabled. You might want to clear the cache as well. And, you can also set your security to the lowest possible (temporarily) just to test and see if it might be security. If so, then you could add your university site as a "trusted site", bump your browser security settings back up to reasonable levels, and hope that that will be enough to get it through. --- just a thought.

              • 4. Re: Unable to open .pdf ....
                IanBrads Community Member

                I have now managed to resolve the issue.


                I think we were all aiming in the right direction; turns out because of the security in the E-library books I needed to log into the University's remote Desktop. From there i then had to complete another download, then from within the remote desktop open the file ....


                This then enabled the sending of the cookie I believe.


                Thanks all for your help.