4 Replies Latest reply on Jun 28, 2011 6:28 AM by The Primate

    I solved the export single page issue and now my videos won't work.

    The Primate Level 1

       

      I have windows 7 for 64 bit.

       

       

      I ran a script on my InDesign CS 5 document to solve the problem with two pages appearing on one .pdf file.  When I clicked on it, here is what I get “Spreads are now ON in Interactive PDF Preferences.”

       

       

      I get two pages stuck together in my interactive .pdf file. I don’t want that because it prints to pages on a single sheet and I want each page to print separately. However, my three .f4v videos appear the way I want and run perfectly, even though I got the error message, “One or more interactive elements are clipped in ways that PDF files cannot reproduce. Those elements will be adjusted in the exported PDF. “

       

       

      When I click on the script again, it says, “Spreads are now OFF in Interactive PDF Preferences.”

       

       

      The pages are the way I want. Now my videos don’t behave. Video 1 vanished into a red border with blank inside. Video 2 has moved half way up the page, covering two photos, but it plays. Video 3 has just white space in its position.

       

       

      Next, I tried another script. When I ran it I got the message, “Shuffling pages will remove some page transitions. To avoid this message in the future, uncheck allow Document Pages to Shuffle in the Pages panel. Select OK to continue.” I hit okay several times and the message kept appearing again and again. I finally clicked “Don’t show again” and it went away. I got the same error message as before. The videos are all screwed up, like before.

       

       

      I toggled that script and exported again, and got the same error message. This time, as before, the videos were messed up, but this time one of the videos was off the page, but played.

       

       

       

      Is there any way I can keep one page to one in the .pdf AND have my videos work?

       

       

       

      Lou