0 Replies Latest reply on Mar 26, 2009 9:27 AM by travers@bbn.com

    problem installing FlexBuilder Plugin for Eclipse

    travers@bbn.com
      I'm trying to install the latest Flex Builder plugin under Eclipse 3.4 under Mac OSX. I installed the plugin per the Adobe instructions, added the folder to the "List of Available Software" in the Eclipse dialog for managing plugins, then tried to install it. Here's the error message:
      Cannot complete the request. See the details.
      Cannot find a solution satisfying the following requirements Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.java_feature.feature.jar/[3.0.3.v20081015-150 0-e3x,3.0.3.v20081015-1500-e3x]].
      What else is required?