1 Reply Latest reply on Jul 6, 2011 12:29 PM by mattcom

    LCCS/Cocomo LocalAuthenticator

    mattcom Level 1

      Hey guys,

       

      I'm trying to test out an app that works flawlessly via AdobeHSAuthenticator, but because of concern over not 'controlling' who accesses the server, I was asked to recreate it for our own server.  I tried LocalAuthenticator with the room set to http://localhost/account/AnyArbitraryRoom and everything works fine, but when I try to access the app from another computer on the network via http://192.168.5.207/myApp.html, it doesn't work (I'm assuming because it's re-interpreting localhost the that pc's IP and not the localhost PC on which it's installed).

       

      So, I tried changing the roomURL="http://192.168.5.207/account/AnyArbitraryRoom" and I get nothing.  debug only say "the connection seems to be working"  So I unblocked port 5080 and set the Cocomo SDK localhost server to listen to port 5080, browsed there via Firefox, and saw that the server console logged the entry.  Changed the roomURL="http://192.168.5.207:5080/account/AnyArbitraryRoom" and got nothing again (including no server console log entry);

       

       

      What am I missing here?

       

      (yes i've cleared cache, etc)

       

      Thanks!