1 Reply Latest reply on Nov 1, 2006 2:47 PM by Peter Grainge

    Need to disable script or ActiveX control in WebHelp project

    Always_Needs_Help
      Two of our WebHelp projects display the following two messages prior to loading the first page:

      1) "To help protect your security, Internet Explorer has restricted this file form showing active content that could access your computer. Click here for options."

      2) "It seems javascript is disabled in your browser, please enable it abd reload again, or click here to view without javascript."

      I don't know my way around well enough in RoboHelp to solve these problems. I've read that you can disable the ActiveX issue through options in the Windows Control Panel, but that is not a valid resolution for these customers, as that will pose security vulnerabilities. Not sure either about how to enable javascript, as indicated in the second message.

      Obviously there is something in these WebHelp projects that cause these messages to display. I want to address the issues at the project level - not the OS level. Is there a way to search a WebHelp project foe embedded ActiveX controls and java scripts that may cause these messages, and then figure out a way to change this behavior?

      I am using RoboHelp HTML, version 5.0.2, build 801, and generating the primary layout as WebHelp. I've played with the Preferrred Format options when I generate the project, but nothing has solved the problem yet.

      Any suggestions? Help! This novice is stumped.