4 Replies Latest reply on Jul 3, 2011 1:07 PM by brit0n

    Reader won't update. If uninstalled, won't re-install. OS Error 1606 All solutions fail

    brit0n

      Found a discussion on this error with great suggestions. However, none of them worked for me That seemed to be on the wrong forum so I started the thread again here...

       

      My system etc:

      OS: Vista Ultimate 64-bit SP2

      Adobe Acrobat X (i.e. version 10)

      Automatic update notified from Notification Area. Told it to update. Admin password requested and entered. After some time, error message:

       

      "Error 1606.Could not access network location %APPDATA%\"

       

      NOTE:

      • My APPDATA is the standard setting: C:\Users\<username>\AppData\Roaming
      • My LOCALAPPDATA is standard:  C:\Users\<username>\AppData\Local
      • I don't know if this is relevant, but TEMP and TMP are both C:\Users\<username>\AppData\Local\Temp

       

      Scoured the web for solutions - found that this error is showing up EVERYWHERE in different forms. Accepted that this wasn't an Adobe problem so concentrted exclusively on OS solutions.

       

      First stop, Microsoft KB 886549 http://support.microsoft.com/kb/886549 cited above:

      • Tried the MS FixIt and rebooted. Update failed - same error message.
      • Checked the reg settings against the table for my OS on that KB page. They were all correct.
      • Tried another suggested workaround: exported reg file branch to file and then deleted all the All Users reg entries relating to APPDATA, rebooted and rewrote them manually. Rebooted and tried the update. Same error message.

       

      Several other tweaky versions of the same procedure all relating to OS fixes as this is obviously an OS problem. Same error message.

       

      In desparation, I uninstalled Adobe Reader and rebooted. Finally (and not surprisingly) the update notification didn't appear on reboot

       

      Checked the reg files again - still as the table in that KB article.

       

      From a Command window, used SET command and checked the APPDATA was correct - it was (as shown in the NOTE above).

       

      Downloaded latest version of AR AdbeRdr1010_en_US.exe which shows in Properties as v.10.1.0.

       

      Ran it, entered Admin password at UAC prompt. Again some time while it starts to install. Then same Error 1606 message.

       

      Logged off, signed in as Administrator and tried again. Same error message.

       

      So now I can't even reinstall Adobe Reader and I am stuck with either installing a 3rd Party PDF reader or reinstalling Vista which seems rather extreme! Unlike others with this error unresolved, I rather LIKE Adobe Reader and naturally I TRUST it.


      Any ideas anyone? Please don't send me down the same paths - I have followed these (and others) and they lead into the jungle and then stop


      Any and ALL help will be greatly and gratefully appreciated.