12 Replies Latest reply on Feb 6, 2014 1:19 PM by anmarave

    Horizontal lines in exported .mov file using Premiere Elements 9

    dknksaurus

      I'm having trouble compressing a file using Premiere Elements 9: there are horizontal lines in the .mov files in all of the options I tried. I tried what I think are the same settings (but which obvioulsy must not be) in Premiere Elements 4 and had no problems.
      I have searched around in this forum and found suggestions that have gotten me closer, I think, but none that have solved it, so instead of "hijacking" another thread, I've started a new one.
      So, here are my details:

       

      I'm trying to use the H.264 codec, using the Share->Computer->QuickTime function.

       

      I'm using a Canon HV30 camera with the HDV (1080i) recording setting.

       

      In Pr El 9:
      Capture settings: using preset NTSC-HDV-HDV 1080i 30 which is:
      General: Editing Mode: HDV 1080i
                      Timebase: 29.97 fps
      Video Settings: Frame Size: 1440h 1080v (1.333)
                                 Frame Rate: 29.97 fps
                                 Pixel Aspect Ratio: HD Anamorphic 1080 (1.333)
                                 Fields: Upper Field First
      Audio Settings: Sample Rate: 48000 samples/second

       

      Project settings:
      General: Editing Mode: HDV 1080i
                       Timebase: 29.97 fps
        Video: Frame Size - 1440 horiz, 1080 vert, 16:9
        Video:Pixel Aspect Ratio - HD Anamorphic 1080 (1.333)
        Video: Fields - Upper Field First

       

      Capture: Capture Format: HDV

       

      Compression SEttings:
      Format: QuickTime
      Video:
      Video Codec: H.264
      Quality: 100
      Width: 1280
      Height: 720
      Frame Rate: 29.97
      Field Type: Progressive
      Aspect: Square Pixels
      NO other advanced or bitrate settings selected.

      Audio:
      Audio Codec: AAC
      Sample Rate: 48 kHz
      Channels: Stereo

       

      I've tried numerous changes, changing the field type in the compression settings to Upper or Lower First, limiting the bitrate to 5000 kbps, etc, to no avail. I also tried using the Share->MObile Phones and Players -> Apple iPod function which had "De-interlaced" in the summary (which got me hopeful) but that didn't work either.

       

      What am I missing? The same footage in Elements 4 works fine. (Using the .mpeg files that I got after capturing using Elements 9.)

       

      Thanks for any help!

      Kimberly