2 Replies Latest reply on Nov 13, 2006 2:04 PM by swasher1

    xtras won't go away in Director file

    swasher1
      When I try to eliminate the xtras from the .dir file (in order to prepare an outside folder containing all the xtras) they go away until I come back into the area. Even if I unclick the options: download and include in projector, they come right back!

      So how do I keep them out?

      Steve
        • 1. Re: xtras won't go away in Director file
          Level 7
          > When I try to eliminate the xtras from the .dir file (in order to prepare an
          > outside folder containing all the xtras) they go away until I come back into
          > the area. Even if I unclick the options: download and include in projector,
          > they come right back!

          This will happen if they're Asset xtras - the movie "knows" that if you
          have a Flash cast member the Flash Asset xtra is required to display it.
          There's nothing you can do about this. However:
          In order to _not_ have them incorporated into the executable when you
          create a projector (so that you can provide them externally in an Xtras
          folder) you can either select them individually in the Modify -> Movie
          -> Xtras... dialog and uncheck the "Include in Projector" box OR use the
          File -> Publish Settings dialog, activate the Files tab and check the
          "Exclude all xtras" box (MX2004 only)
          • 2. Re: xtras won't go away in Director file
            swasher1 Level 1
            That was the answer for MX2004. Individually selecting them did not work, but excluding them in the files area did. It also eliminated another problem: the error message that would come up everytime the exe file was exited.

            Thanks!