2 Replies Latest reply on Jul 6, 2011 5:16 AM by pziecina

    Help please!!!  Desperate! How to fix "Content requires newer flashplayer"

    Badlandsky

      When I view my Dreamweaver CS5 pages in Internet Explorer where my flash slide shows should be I get the message "Content on this page requires a newer version of Flash Player".  Downloading a newer version does not fix the problem.  The pages view fine in Foxfire and Google Chrome.  I paid Adobe for help and all they had me do is delete the activeX controls which leaves the computer vulnerable and only fixes it on one machine.  According to the posts a lot of people out there are having this problem so has anyone out there found the fix.  Really need help.  Thanks.