1 Reply Latest reply on Jul 8, 2011 3:47 PM by Sam878

    Disable Adobe Hover Behavior

    Sam878

      I recently updated my Adobe Reader 9 to Adobe Reader X on my Windows XP SP3 system. I noticed a large increase in the amount of time to open PDF's, and sometimes it wouldn't open at all. I started watching the system to see what might be causing the problem. What I noticed was that whenever I mouse over a PDF file in Windows Explorer, AcroRd32.exe runs on my computer; then when I click on the PDF to open it, another instance of AcroRd32.exe opens to display the file. There's not a lot of memory on my computer, so this causes a considerable delay, or it runs out of memory having to open two instances of the program executable.

      Can anyone tell me if there is a way to disable the "hover" behavior; so that AcroRd32.exe doesn't run every time I hover over the name of a PDF file?

      Or is this a bug that I should report to Adobe?