0 Replies Latest reply on Jul 9, 2011 7:25 AM by SJMGray

    Form created as PDF/A isn't editable

    SJMGray Level 1

      I am using Adobe LiveCycle Designer 8.0 and Adobe Acrobat 8 Professonal (version 8.3) on a Windows XP machine.

       

      Using LiveCycle Designer, I created a PDF Form from a Word document, saving it as a PDF Form. I then reopen the PDF Form in Acrobat, go to the Advanced menu and select "Enable Usage Rights in Adobe Reader...", to allow users to fill out and save the form with the edited content intact.

       

      In the past this has worked like a champ, but the form I recently created using the same process that has worked before, won't allow the fields to be filled in. When the form is opened on other machines, a blue banner appears across the top saying "Your are viewing this document in PDF/A mode." The fields cannot be filled in. I can tell users to go to Edit -> Preferences and set "View documents in PDF/A mode" to Never, but that seems drastic and that wasn't necessary before. Not a good solution.

       

      So, something must be happening when I create the PDF Form that causes the document to be seen / treated as a PDF/A document.I have no recollection of having to do anything special before. How do I disable PDF/A when creating a form I expect people to fill out and return to me????