2 Replies Latest reply on Jul 11, 2011 12:04 AM by murder_sp

    RAM preview needs 2 or more frames for Adobe Cs4, got no clue, Stuck!

    reversetheclip

      Hey Guys,

       

      When i got Cs4, it won't let me ram preview, it worked on cs3 when i bought that years ago. The error " ram preview needs 2 or more frames for playback came up". As i looked at another forum regarding cs5, do i have to install all x64 codecs for it work? I'm not sure what codecs are or where there located but that looks like it could be.

       

       

       

      Also, one of the fixes for cs5 was an update, so i went on Cs4 and clicked update but a message came up saying, the update status or something like that isnt on, try changing your firewall settings or etc? Does that mean i have to turn my firewall settings off for a brief time to update ?

       

      Thank you very much, Help is needed asap

        • 1. Re: RAM preview needs 2 or more frames for Adobe Cs4, got no clue, Stuck!
          Todd_Kopriva Level 8

          The first thing to check is that you don't have From Current Time checked in the Preview panel. If you do, and the current-time indicator is at the end of the composition or outside the work area, then you'll get that message.

           

          Next, try restarting and then previewing.

           

          Does this happen with any composition? Does it just happen with one composition? If it just happens with just one, then what are the characteristics of that composition?

           

          Tell us more about your computer system and what kinds of footage you are using.

           

          Regarding the automatic updates: If you don't want to use the automatic updater, then you can manually download the recent updates and install them yourself.

          • 2. Re: RAM preview needs 2 or more frames for Adobe Cs4, got no clue, Stuck!
            murder_sp

            I really don't think it has anything to do with codecs or your firewall. First, like todd says, make sure the current time indicator is not at the end of the composition in case you have 'from current frame' checked in the preview panel. Second, you might want to check the preferences if multiprocessing is on and if it is, make sure the control slider is not set all the way to 'faster rendering'. Third, you can try reducing the ram preview resolution to maybe third or quarter resolution in case your comp is large and complicated. Fourth, you can get more memory for your machine if your project contains very high resolution footage or pictures. Lastly, though it is not recommended, in the secret preferences options turn on disable layer cache, it works for me if i have a large and complicated composition.