7 Replies Latest reply on Jul 14, 2011 10:40 PM by Flex harUI

    Is FB 4.5 buggy?

    Johnking08 Level 1

      I downloaded the trial version of FB4.5, and am trying to upgrade my flex application from Flex3.1 to Flex4.5.

      I found that FB4.5 compiler had problems to distingush mx.events.VideoEvent and flash.events.VideoEvent. I always

      get this error:

       

      Can not resolve a multiname reference unambiguously. flash.events:VideoEvent (from C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.5\sdks\4.5.0\frameworks\libs\player\10.2\playerglobal.swc(mx.events.VideoEvent)) are available.

       

      Any suggestions?