2 Replies Latest reply on Jul 28, 2011 1:35 AM by davebartlett

    Problems When I Open Flash CS 5.5

    davebartlett

      Hi guys, hopefully someone here might have a few ideas to get around my problem..

       

      I was trying to import some MP3 files into my Flash document, when Flash CS5.5 locked up.  I carried out the old CTRL-ALT-DEL and ended the task.  Now however when I try to run Flash CS5.5, the "Preparing to Import" dialog appears, as the application is trying to carry out the last action I was end I had to use Task Manager to kill it.

       

      The dialog disappears and I get the old "Failed to Open Document" error appear on the screen - when I click ok, the application just quits..  If I open an existing Flash document, then CS5.5 runs ok and can then go on to create a new document as normal.

       

      Any ideas how I get around this?  I guess it's something to do with the autosave feature, and that it is trying to recover the document I lost when I ended the task - but I don't know how to remove this file from the cache, or autosave location, so to make it run as normal?

       

      Thanks,

       

      Dave

        • 1. Re: Problems When I Open Flash CS 5.5
          *Q Level 3

          Hi Dave,

          In Flash CS5.5, you can use shortcut keys to delete your user configuration folder, preferences, and clear cache. Hold down Shift+Ctrl+Alt (Window) or Shift+Command+Option (Mac) while launch Flash CS5.5. Please let me know if this solves your issue.

           

          If it does, please try and see if you can reproduce this issue again by repeating the same steps you did before. It would be great if we can find steps to reproduce this issue.

           

          Thanks,

          Quynh

          Flash Authoring, QE

          • 2. Re: Problems When I Open Flash CS 5.5
            davebartlett Level 1

            Hi, thanks for the reply..  It's sorted out my problem and I've made a note of it for the future in case it happens again.


            Sorry I've written back before now, but things at work have been a bit hectic and it slipped my mind.