0 Replies Latest reply on Jul 12, 2011 12:02 PM by Jane_lan

    Win7 + readerX(10.1.0) printing error: progress (not responding)

    Jane_lan

      a PC (with WIN7 64 bits) got Adobe reader X(10.1.0) installed, I downloaded from your site, the user is experiencing multiple problem, such as:

      1. printing: got a popup window saying "progress (not responding)" while he got the paper printed, but the windows won't go away until I manually stop the process in task manager;

      2.PDF attachment: another user can’t open a PDF attachment, and we figured out that’s because there are more than 7 .exe processes stuck in task manager, maybe because we tried to open the attachment too many times? But why the very 1st time the file was not opened?

      I tried to print the same file under my credential, didn’t get the popup, is it permission issue? Do I need to grant end users full control to reader folder?

      Other Adobe programs installed on these PCs are: flash player & shockwave player.

      one more thing, they user copitrak, is there anything to do with that?

      Thx.