5 Replies Latest reply on Jul 13, 2011 3:26 PM by ssarcheck

    Picture won't show up

    ssarcheck

      Trying to pull a picture into an htm. Using the following code:

       

      <link href="../story_style.css" rel="stylesheet" type="text/css">
      <style type="text/css">
      <!--

      -->
      </style>
      <body>
      <img src="Images/AndrewZolli.jpg" alt="" width="97" height="110" hspace="10" vspace="3" border="0" align="left" />
      </a>
      <span>Text

      </p></span>
      </div>

      </body>

       

      --------------------------

      I've triple checked the path for the jpg - I'm sure it's right it's right (if it's not I'll feel like a dolt!)

      Where the image goes I see this an outline box.

       

      What am I missing?

       

      Thanks

        • 1. Re: Picture won't show up
          John Waller Adobe Community Professional & MVP

          Much easier to diagnose these issues if you upload the problem page to the web and post a link here.

           

          Alleviates the need to ask the following questions:

          1. Picture won't show up in DW or browser? which browser(s)?
          2. Have you checked the path e.g. images is not the same as Images
          3. Check that the jpg file is not a CMYK. CMYKs don't work in Internet Explorer 6,7 or 8
          • 2. Re: Picture won't show up
            ssarcheck Level 1

            John  Thanks for getting back to me.

             

            I don't have a place to post the page  that you can get to.

             

            So, The picture doesn't show up in Dreamweaver or in IE7

             

            The path is correct.  It is absolute with the file name and the name of

            the jpg

             

            It is not CMYK - it's RBG

             

            I've even pulled the jpg out and put it in the same directory as the web

            page.

             

            Thanks again

            • 3. Re: Picture won't show up
              ssarcheck Level 1

              Hello John, Just figured it out.  At least for my end product - which is

              in Flash.    I'm pulling the .html into a movie clip.  There is a setting

              called html - it was set to false.

               

              Don't know why it isn't showing up in Dreamweaver - but at least it's ok

              in my final product.

               

              Thanks.

              • 4. Re: Picture won't show up
                John Waller Adobe Community Professional & MVP

                No way we could have diagnosed that from the original post.

                 

                Posting a link is always the fastest route to a decent reply.

                 

                Glad you got it sorted.

                 

                Please mark the thread as answered so people don't waste their time reading it.

                1 person found this helpful
                • 5. Re: Picture won't show up
                  ssarcheck Level 1

                  I would love to be able to post a link.  Can you give me an idea of where

                  I can put the files - a file share, etc. so that I could post them?  The

                  Federal Reserve won't let anyone from the outside link to it's stuff.