4 Replies Latest reply on Jul 21, 2011 9:42 AM by hps_5

    Import Issues w/ Captivate 4

    hps_5

      Hi,

       

      I am starting to have issues importing slides into Captivate 4
      projects.  The project I am importing appears 'clean.'  The
      destination project slides fail when I import one or many into a blank
      project.  This leads me to think the source file is corrupt, (even
      though I am working with a unedited master project) or my system (Win
      XP) is unstable.  I have downloaded all Captivate updates, and even
      ran another install.

      If you could point me to a solution for this, I'd be grateful.

      Thanks,

      Henry


        • 1. Re: Import Issues w/ Captivate 4
          Lilybiri MVP & Adobe Community Professional

          Hello,

           

          Not sure if it will help, but solved some similar issues for other users: close CP and delete the Preferences file. It is 'captivate_v40.dat' and you'll find it in your profile;  users\<username>\Appdata\Roaming  It is a system file, so you'll perhaps have to make them visible. Delete this file when CP is closed, a fresh one will be created when you restart the program.

           

          Lilybiri

          • 2. Re: Import Issues w/ Captivate 4
            hps_5 Level 1

            Lilybiri,

             

            Thanks for taking the time to read my post, and offer a solution.  I deleted the '.dat' file, but to no avail.  I even moved the required projects to the 'My Captivate Projects' directory.

             

            I am thinking it is a system issue, though Captivate 4 has its 'nuances.'  I don't think the amount (lack of?) of free hard drive space (7.8 GB) nor the amount of memory (3.5 GB RAM) would pose a problem for Captivate.

             

            I'll keep digging...

             

            Henry

            • 3. Re: Import Issues w/ Captivate 4
              Lilybiri MVP & Adobe Community Professional

              Hello,

               

              No, should be sufficient, have used CP4 extensively with 2GB RAM. Of course it depends also on the size of the files.

               

              Only other possibility is something corrupted: could be a slide or an object. Only way to find the culprit is to create a new blank file and copy/paste slide per slide.


              Lilybiri

              • 4. Re: Import Issues w/ Captivate 4
                hps_5 Level 1

                Hi,

                 

                Well, the copy/paste did not work, either.  Whether source >> desitination, or destination >> source, no go.  I _can_ import the simulation into a blank project, but the source file won't go.  Even using a 'clean' source file (one, or many slides) into a blank project won't go.

                 

                I have done an uninstall, and reinstall on this machine, but to no avail.  My next step is an uninstall on one machine and an install on another machine.  This sure is fun...  But, I'm convinced someone (in this forum, or globally) has seen this behavior, and knows the fix.  I just have to find them 8-)

                 

                Henry