7 Replies Latest reply on Oct 30, 2011 1:08 AM by TiedToThe90s

    AE CS 5.5 Shortcuts Don't Work (USA)

    TiedToThe90s

      First, my language is set to English (US) in Windows 7 Pro.

       

      My shortcuts are not working in AE CS 5.5.  For instance... the Position, Opacity, Scale, show waveform (P,T,S,LL) shortcuts will not work.  Yet "Select All" (ctrl-a) and "Duplicate Layer" (ctrl-d) DO work.

       

      This is a clean CS 5.5 Production Premium (upgrade) Install.

       

      Ideas?

        • 1. Re: AE CS 5.5 Shortcuts Don't Work (USA)
          Todd_Kopriva Level 8

          What, exactly, are you doing that isn't working?

          • 2. Re: AE CS 5.5 Shortcuts Don't Work (USA)
            TiedToThe90s Level 1

            Say I have an image and I want to keyframe the position, opacity and the scale... Shortcut P,T and S don't work for revealing the properties.  I get an exclamation sound from windows.  I can manually twirl the layer down and keyframe position, opacity and scale... but I'd rather use shortcuts to reveal keyframe properties.  I can't even use the "U" shortcut to show all keyframed items.  The odd thing is (duplicate layer, select all and trim in/out point) work.  So it appears if I use the ctrl or alt key combination... shortcuts work.

            • 3. Re: AE CS 5.5 Shortcuts Don't Work (USA)
              Mylenium Most Valuable Participant

              As what language did you originally install AE? Have you reset to factory defaults by simply deleting the prefs and keyboard shortcut files? Anything going on with a specific keyboard mapping (accessibility, notebook, touchscreen)? Any keys globally mapped to shortcuts, mouse buttons or tablet keys?

               

              Mylenium

              • 4. Re: AE CS 5.5 Shortcuts Don't Work (USA)
                TiedToThe90s Level 1

                It should have been English (US) when originally installed.  In Win 7, Region and Language are all US.  I was restoring my HPZ400 (:C Drive failure replaced by HP).

                 

                I did not delete the prefs and keyboard shortcut files.  Where are they located (win 7 pro)?

                 

                I checked accessiblity (ease of access).  Everything seems to be off.

                 

                I didn't map any shortcuts, mouse buttons or tablet keys.  The only thing I know I did was enable the Num Lock Key in the bios to be "on".  I'll try disabling that... but wouldn't know why that would cause the problem.

                 

                One weird thing this morning on hard boot up.  I opened AE and made a new solid.  Immediatly hit "T" and the opacity property displayed.  I thought... it's working!!!  NO... back to the same beeping (coming from windows, not the sytem beep).  I tried other shortcuts and it's the same story.  The multikey shortcuts work, but the single keystroke ones don't.

                 

                I just tried Premiere and Photoshop.  Same story.  Singlekey does not work... except delete works.

                • 5. Re: AE CS 5.5 Shortcuts Don't Work (USA)
                  Mylenium Most Valuable Participant

                  If it freaks out in other apps, than that would almost certainly preclude an organic issue with the programs thmeselves, but nothing's lost by trying. Prefs for Adobe programs can be found in the relevant user directories as explained here. Other than that this could be a generic keyboard timing issue or a graphics issue. Since it only kicks in after you press the keys the first time, there may also be some sort of tool popping up that draws no visible Window and intercepts the keystrokles wrongfully. It might be worth monitoring your task manager therefore. this could even be some security tool, including Win 7's own UAC - if you restored the drive from a backup, something might be awry with user permissions....

                   

                  Mylenium

                  • 6. Re: AE CS 5.5 Shortcuts Don't Work (USA)
                    TiedToThe90s Level 1

                    Mylenium,

                     

                    Okay... disabled Num Lock at "on" in bios... Didn't do anything.

                     

                    A shortcut will definitely work one time only when I start AE.

                     

                    I didn't "restore" win 7.  I started everything from scratch (my projects are thankfully on a g-raid)... which perplexes me since everything should be clean.

                     

                    I'm thinking you're right and it's not a program issue.  I'll check the task manager next.. I'm assuming "processes" and "services"... because nothing shows up in "applications".  Keyboard timing and graphics stuff is going beyond me.

                     

                    I may have to hand your suggestions over to someone else... it might be getting above my pay grade.

                     

                    I'll post what I find... if anything.

                    • 7. Re: AE CS 5.5 Shortcuts Don't Work (USA)
                      TiedToThe90s Level 1

                      Forgot about this and feel I should post the aftermath.  Everything works as it should.  I had removed CS 5.5 and installed CS 4.  It did the same thing with the shortcuts.  I then installed CS 5.5 back onto the machine and everything worked.  No Idea why... but I've been using it for months with no issues.