1 Reply Latest reply on Jul 18, 2011 1:35 PM by Zac Lam

    Premiere CS 5.5 Matrox Sound File Breaks All Playback Issue

    paulgolden Level 1

      Background:  Normally an FCP user, but I'm investigating how full-strength Premiere can be as an edit platform. Experienced AfterEffects user.

       

      Problem:

      Working in Premiere CS 5.5 Macintosh, using a Matrox sequence 1080/24p, bring a WAV or other sound file into the Program window from bin will break all functionality after In/Out points are set and clip dragged to the timeline.  Dragging full sound file to timeline does not do this, only selected audio dragged from Program window.

       

      Results:

      • Playback is frozen in all screens: Source, Program, Timeline.  Spacebar and play buttons no longer work.
      • Cannot drag other footage into the Source screen from bin
      • Source screen goes (greyish) black and no longer shows footage
      • External monitor freezes on last image shown
      • Premiere menu items work and are selectable, but all play functionality is broken
      • Can quit program and restart Premiere but no functionality until full System restart.
      • If WAV or other sound file edited in same way, Premiere will break again.

       

       

      Computer specs:

      • Mac Pro 8 core with Radeon 4870
      • CalDigit Raid (problem existed prior to RAID as well)
      • Matrox MXO2 Mini going to HP Dreamcolor via HDMI
      • OS X 10.6.8
      • CS Production Premium 5.5 (I completely flushed my system (Adobe cleaned)  free of all CS flavors before 5.5 fresh install)
      • Flushed/reinstalled Matrox drivers 2.2.3.

       

      Settings:

      • Matrox System prefs: Set Video output to 1080 (instead of Matrox follows Application)
      • Adobe PP Prefs:
        • Set audio hardware to Built In Line Out (not Matrox Player),
        • Set Video Player to Matrox Player (not Adobe Player)

       

      Good things (temporary):

      1. I can see Matrox Presets in PP 5.5 and create a Matrox sequence
      2. I can create a 1080/24p Matrox sequence and drag some color bars and tone in.
      3. Picture displays on external monitor and sound works fine.
      4. Drag in some 7D footage  and can see it play off the HDMI.  I tried importing some 7D footage as H264 and cut a short sequence. It seems to work until...

       

       

      Really Bad things:

      1. If I import a WAV file (or AIF or MP3) and try to set in/out points and cut it in, everything breaks:
        • The Preview window now does not accept new footage and shows as non-responsive black screen
        • The Spacebar and Play buttons cease to function, both in the timeline and the Preview/Record windows
      2. At this point, even other types of sequences (DSLR for example) no longer function and PP is quasi-dead (menu commands still work)
      3. Quitting/Restarting PP has no effect and all PP functionality is GONE
      4. Rebooting the computer and starting PP resets everything and brings back functionality until.... I bring a sound file into the Preview window. PP dead again!

       

      At this point, PP is not usable as an edit system (at least with Matrox).  Has anyone else experienced anything like this? Either with Matrox or another system (AJA, BMD etc.)  I have tried this with both H264 and ProRes footage, so not tied to particular files or format.  Have tried audio with WAV, AIF or MP3 so not tied to particular piece of audio or file format.

       

      I'm stumped.  I wanted to see if PP could hold its own against FCP, but this is really bad....

       

      Anyone else with something like this happening?