1 Reply Latest reply on Jul 19, 2011 8:57 AM by chrisFW2011

    Elements on stage unselectable (similar to Spotify issue)

    chrisFW2011

      Hi all,

       

      This morning while using Fireworks I noticed that the vector pen tool was behaving strangly. I couldn't always select the individual points on an element.

      I quit the app and tried again, and soon realised that it was do do with all elements being intermittently selectable.

       

      I can rollover any object and the red highlight will appear, but the item won't select when clicked. If you 'drag select' several items you can select them.
      But then unselecting becomes the issue.

       

      This problem appears to be identical to the Fireworks / Spotify media key issue 6 months ago in the way in which it affects the FW app.

      (I managed to fix that original issue by installing the new version of Spotify and FW has been fine since)

       

      So far today I've tried restarting both the app and machine. Also removed my start up apps just incase something was causing it.
      Just uninstalled FW and re installed again.

       

      The issue is still there, and happens on any old file I have and any new file I create.

       

      Can't think of any software thats been installed in the last day that might be the culprit as FW was fine yesterday.

       

      Is it possible that re installing the app might not be removing all old lib items etc?

       

      Any ideas anyone?

       

      Kind thanks

       

      Chris