0 Replies Latest reply on Jul 19, 2011 9:37 AM by Troy123456789

    Adobe Reader Security - Trusted Identities Popup Window

    Troy123456789

      We have upgraded some user from Reader 8.1.3 to 10.1.0 and some users have reported getting the following pop-up window: Adobe Reader Security - Trusted Identities (certificates or contacts) from your previous version of Adobe Reader were found. Would you like to import them? Any trusted identities that are not imported in this step will not be available in this version of Adobe Reader. <Import> <Use Default>

       

      I have done some searching on this topic and understand the concepts, but what/which exactly is Reader referring to? What are the objexts/items it is importing? How to I get that information before I make a decision?