2 Replies Latest reply on Jul 21, 2011 7:38 AM by 2s4zjt697ds31

    Reader X: Can't disable Open in Browser with Firefox.

    2s4zjt697ds31 Level 1

      This works fine in IE, but with Firefox 3.6.18 on XP-32 bit, the option:

       

      Edit - Prefrences - Internet - "Display PDF in Browser" still opens PDF's in the browser even if this box is unchecked.

      I need the vertical screen real-estate badly, and just can't have the stacked top bars of Firefox AND reader taking up all that space in one window.

       

      For now, I'll try and find a copy of 9.4 to install until X is ready to work with Firefox.

        • 1. Re: Reader X: Can't disable Open in Browser with Firefox.
          Ankit_Jain Adobe Employee

          Can you see what is the value under the "Action" column selected for Adobe Acrobat Document. To check the same:

          1. Open Firefox

          2. Goto Tools > Options

          3. Click on the Applications tab.

          4. Under the "Content Type" column locate the entry for " Adobe Acrobat Document" and see its corresponding value in the"Action" column.

           

          What is it currently poiinting to?

          Also, could you let me know if you have Acrobat installed on your system as well.

           

          Thanks

          Ankit

          • 2. Re: Reader X: Can't disable Open in Browser with Firefox.
            2s4zjt697ds31 Level 1

            It said "Use Adobe Acrobat (In Firefox)

            I changed it to: "Use Adobe Reader (Default)" and now PDFs on the web open in reader, not Firefox.

             

            I don't see Acrobat in the installed programs list, but Firefox has a plugin called "Adobe Acrobat"  version 10.1.0.534.

             

            So, we still have a problem with the reader preferences item to view outside,  but there's a work-around within the Firefox settings..