5 Replies Latest reply: Oct 22, 2011 12:22 AM by Adriifersure RSS

    Shockwave will not install on Mac OSX 10.7 (Lion)


      I just tried to install Shockwave player, after updating to OSX Lion.  The install program says it's incompatible with this OS.  You can continue the install anyway, but the software won't run in any browser I tried (Chrome/Safari).  I looked on the Adobe site, and known problems are listed for every Adobe software but Shockwave.  Anyone else have this problem?  Should Adobe add Shockwave to the list of possible conflicts with OCX Lion?