3 Replies Latest reply on Aug 22, 2012 8:28 PM by MorisTM

    ALC-AMG-001-005 CMSA-Configuration

    HolgerJanssen

      Hallo Leute,

       

      ich bin dabei auf meinem LivecycleServer ES 2.5 die SolutionAccelerators zu installieren. Im ConfigurationsManager wird beim Konfigurieren des Beispielbenutzer und der Lösungsvorlagenelemente im CMSA der Fehler com.adobe.livecycle.lcm.coreLCMException -> Fehler beim Konfigurieren angezeigt.

       

      Im Fortschrittsprotokoll sehe ich in den ersten Zeilen folgendes:

       

      Bootstrap-URL erstellt: http://localhost:8080/cmsa/Bootstrap?createSampleUsers=true&createSampleAssets=true
      HTTP-Verbindung hergestellt an: http://localhost:8080/cmsa/Bootstrap?createSampleUsers=true&createSampleAssets=true
          Bootstrapfehler, Ursache: <html><head><title>JBossWeb/2.0.0.GA - Error report</title><style><!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px; } H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px; } H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px; } BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}--></style> </head><body><h1>HTTP Status 500 - </h1><HR size="1" noshade="noshade"><p><b>type</b> Exception report</p><p><b>message</b> <u></u></p><p><b>description</b> <u>The server encountered an internal error () that prevented it from fulfilling this request.</u></p><p><b>exception</b> <pre>org.springframework.web.util.NestedServletException: Request processing failed; nested exception is com.adobe.icc.dbforms.exceptions.ICCException: AssetManagerException: {Code}-ALC-AMG-001-005 {Message}-Asset Manager konnte die Typen nicht bereitstellen
          org.springframework.web.servlet.FrameworkServlet.processRequest(FrameworkServlet.java:656 )
          org.springframework.web.servlet.FrameworkServlet.doGet(FrameworkServlet.java:549)
          javax.servlet.http.HttpServlet.service(HttpServlet.java:690)
          javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
          org.springframework.security.web.FilterChainProxy$VirtualFilterChain.doFilter(FilterChain Proxy.java:343)
          org.springframework.security.web.access.intercept.FilterSecurityInterceptor.invoke(Filter SecurityInterceptor.java:109)
          org.springframework.security.web.access.intercept.FilterSecurityInterceptor.doFilter(Filt erSecurityInterceptor.java:83)

      .

      .

      .

      usw.

       

       

      Kann mir da jemand weiter helfen? Da kann der AssetManager was nicht anlegen ...???

       

      Windows2008 R2 Server mit 6GB Arbeitsspeicher, JBoss und MySQL lc_turnkey installation.

       

      Gruß,

      Holger

        • 1. Re: ALC-AMG-001-005 CMSA-Configuration
          N Santosh Kumar Adobe Employee

          are you able to log on to contentspace? http://localhost:8080/contentspace

          • 2. Re: ALC-AMG-001-005 CMSA-Configuration
            HolgerJanssen Level 1

            yes, i can login to the contentspace

             

            but i look at the details in the errormessage and i find this:

             

            </pre></p><p><b>root cause</b> <pre>AssetManagerException ==&gt; {Code}-ALC-AMG-001-005 {Message}-Asset Manager konnte die Typen nicht bereitstellen {Details}-ContentModelDeploymentServiceImpl, CSProviderException: {Code}-ALC-LCC-006-012 {Message}-Fehler beim Ausführen der Methode [createObjects]. Details: [Existing file or folder Asset.xml already exists], Existing file or folder Asset.xml already exists, CSProviderException: {Code}-ALC-LCC-006-012 {Message}-Fehler beim Ausführen der Methode [createObjects]. Details: [Existing file or folder Asset.xml already exists] {Root Cause}-[ModelerException: {Code}-ALC-LCC-005-003 {Message}-Modellbereitstellung aufgrund eines Repositoryfehlers fehlgeschlagen]

             

            and i find any thinks in the contentspace under "Unternehmensbasis"

             

            I think it comes from a older installation of CMSA ... and i have a other error at the old installation ... i delete it from Server but not from the repository and contenspace .... want can i do? gives it a way to overwrite it?

             

             

            Holger

            • 3. Re: ALC-AMG-001-005 CMSA-Configuration
              MorisTM Level 1

              Was this issue resolved? If so, can you provide details, as I am having a similar problem.

              Thanks.