6 Replies Latest reply on Jan 3, 2012 3:59 PM by sean.filiatrault

    Mac OS Lion and PS 5.1

    Rsuvkix Level 1

      I downloaded Mac OS Lion. I downloaded PS 5.1 I get an error message which says: To open Adopbe Photoshop 5.1, you need to install a java runtime, but you are not connected to the Internet. To install Java runtime later, open Adobe Photoshop CS5.1 again.

       

      I am connected to the internet and the proper permissions are set up on my Safari browser to allow java files. Is this a Lion compatability issue? It happened on CS4 after I installed Lion, so I thought upgrading to PS5.1 would fix the problem. Apparently not. Any ideas?