0 Replies Latest reply on Jul 23, 2011 12:25 PM by JamesD4255

    Flash is not compatible with Lion/ on viewing TV sights/

    JamesD4255

      Viewing ( Bloomberg tv.com) AND OTHER TV STATIONS using / Google Chrome / Safari/ it will work with Firefox ( BUT DON’T INSTALL PLUG IN WHEN IS ask to add). Not sure how to get this message to Adobe but feel free is some one knows how. I can not find a work around. If some one does please post. Thanks James