9 Replies Latest reply on Oct 6, 2011 8:17 AM by johnny_z_e_r_o

    Can't install After Effects with Production Studio

    thinkingfield

      I have an older version of Production Studio that includes AE 7.0  I has to wipte my drive and reinstall Windows XP and all my software. However, when i try to install the full Production Studio, it says that AE 7 is already installed. It is not!!

       

      The problem started when I first did the reinstall, the computer crashed. I then installed everything and put in the studio serial number. ALL the other prodcuts ran fine, photoshop, illust, premiere, etc. BUT AE 7 asked for a serail number seperately. I then unistalled everything. I used an uninstalled and even a registry cleaner. I got rid of EVERY Adobe program, file, folder and even registry entry. However, the studio installed still says AE is present!!! There is NOTHING on my computer that says Adobe! What is it checking that it thinks there is a copy of AE somewhere!!

       

      Any help, please......I need to use it, but i can not afford to upgrade at this time. I spent a LOT of money on this bundle a few years ago. I just want to use what i bought.

       

      thanks for any suggestions

       

      (i called adobe, they will not give any support for this legacy suite, well they tried a little after 3 phone calls, but the tech was not able to do anythig other than delete some older folders)

       

      Brett

        • 1. Re: Can't install After Effects with Production Studio
          Mylenium Most Valuable Participant

          You did not obey procedures, that is deactivate, nor did you do a low-level format of your drive. It is still seeing and latching on to the previous activation files and there is something wrong with the checksum and time stamp. Additionally, if you reinstalled Windows without the wipe, it will simply have re-used the old Registry. In that case you could use the Microsoft Installer Cleanup Utility to remove invalid install info and additionally would have to delete Adobe's own caps.db files and then attempt a reinstall. Otehr than that your best bet is to simple install Production Premium and manualyl deactivate it, then see if this also sorts out any serialization and activation issues with AE...

           

          Mylenium

          • 2. Re: Can't install After Effects with Production Studio
            thinkingfield Level 1

            Thanks Mylenium. Adobe support said we have no support for your product'!! I offered to PAY for the support but i got a form letter so no one actually read my email, what a suprise.

             

            I installed the Microsfot Install Cleanup but it does not see any after effects or prod studio entrys. all registry files and folders were removed, so where else would the studio installer look?!?

             

            i did install production studio without AE and then uninstalled, that did not help!!

             

            how do i deactivate the program?

             

            thanks again, i am SO fustrated and upset.

            • 3. Re: Can't install After Effects with Production Studio
              Tam151

              Sorry, I meant to reply to Mylenium instead.

              • 4. Re: Can't install After Effects with Production Studio
                Tam151 Level 1

                I would also appreciate a response to this post as the same thing has happened to me.

                Does anyone know the specific registry key that indicates AE 7 is installed even when it is not?

                The Microsoft Installer Cleanup Utility is no longer available for download on Microsoft's website because it can potentially cause more problems than it solves.

                Thanks!

                • 5. Re: Can't install After Effects with Production Studio
                  thinkingfield Level 1

                  @Adobe First, you should get rid of your crappy OUTSOURCED phone tech support. They wasted over 2 hours of my time and your money and they know nothing.

                   

                  @Tam151 This is how I finally figured out that to do (on my own!!!!!!). THe problem is caused by the auto install of Direct X. The installer installs AE then installs Direct X without checking even though it was already installed. Then the system does a reboot before the rest of the Studio is installed. This causes AE to be installed seperately from the Studio and hence causes the registration problem.

                   

                  SO, first, I had to do a system restore to a date before I started to install the Studio. This takes care of the hidden registry files. I tried for hours and hours with about 4 different programs and NOTHING will remove the 'hidden' entry and Adobe could not help me. THe tech support took my computer for over an hour trying to uninstall everything which was a waste, they didn't even know where the reg entry was. That is why I did a system restore. But now there is still the same problem if I try to install again. The solution is to copy all the DVDs onto your hard drive AND DELETE THE DIRECT X folders in ALL LOCATIONS!!!!! Do the install from the hard drive and now it will do a complete install without the direct X problem (although make sure you have Direct X installed already) and you will be able to register and use all the products!!

                   

                  1. system restore to before you started the install

                  2. copy all dvds to hard drive

                  3. delete all dirext x folders

                  4. install from hard drive

                   

                  Good luck

                  • 6. Re: Can't install After Effects with Production Studio
                    Tam151 Level 1

                    Thanks so much for taking the time to answer my question. 

                     

                    I have an education version of the software for personal use at home.  I was

                    hoping for a simple registry find and delete!  I don't even use AE at the

                    moment (was hoping to give it a try).  At the current time, this is not

                    worth a system restore for me.

                     

                    Thanks again though.  I really do appreciate your time.  I was hoping to get

                    help on the forum because I too just finished a round of time-consuming

                    support calls over a separate problem with reinstallation.  I was unable to

                    reactivate Premiere Pro due to Error Code 93:-12 (i.e., see

                    http://kb2.adobe.com/cps/100/1008890.html).  All in all, a crazy amount of

                    time spent trying to reinstall.  I have everything back now except AE.  Good

                    grief!

                    • 7. Re: Can't install After Effects with Production Studio
                      Todd_Kopriva Level 8

                      > @Adobe First, you should get rid of your crappy OUTSOURCED phone tech support. They wasted over 2 hours of my time and your money and they know nothing.

                       

                       

                      If you post the case number for your case with Adobe Technical Support, I can make sure that the person who you talked with is given better information.

                      • 8. Re: Can't install After Effects with Production Studio
                        Tam151 Level 1

                        Hi Todd,

                         

                        That wasn't my comment, but it was frustrating and did take a very long time

                        to resolve my issue.  See case #'s 0206317527 and 182558671.  The first time

                        I called support tried escalate my call to second level support but had to

                        connect me with China.  The connection was totally unworkable.  I called

                        again a week later after getting back from holidays.  The last person I

                        talked to was a very low talker and despite my repeated feedback that I

                        couldn't hear her etc. she continued to talk low.  I kept asking her to

                        repeat herself and it was very frustrating. At one point she noted that my

                        Premiere Pro was version 2.0 and my Production Studio was 1.0 and that's why

                        I couldn't activate!

                         

                        Anyway, that was a whole other (thankfully resolved) issue.  What I would

                        really like at this point is a simple fix to my AE issue!  Thanks

                        • 9. Re: Can't install After Effects with Production Studio
                          johnny_z_e_r_o

                          Tam151:

                           

                          • Just verifying that "thinkingfield" hit it on the head above, if you copy all the DVDs to your hard drive and delete the following 3 directories (underneath where you copied them to) it will install:

                               Adobe Production Studio\Adobe After Effects 7.0\directx

                               Adobe Production Studio\Adobe Encore 2.0\directx

                               Adobe Production Studio\Adobe Premiere Pro 2.0\directx

                           

                          • Also on a Windows machine you should be able to manually uninstall the bogus/unregistered copy of After Effects 7.0 with the following command (if it uses the same GUID ID):

                           

                          start > Run > msiexec /I {DD362256-A7A2-4524-9457-213DDC2AFC2A}

                           

                          As usual, try this at your own risk, but it worked for me...