4 Replies Latest reply on Jul 25, 2011 1:07 PM by roestigraben

    Problem with Release build

    roestigraben Level 1

      Hello,

       

      I was so happy to finish my application as it worked exactly like I intended it to do......until I wanted to make a release build.

       

      When I open the project.html (or also the swf file standalone) in the browser, it tells me the below message.

       

      I tried with some other projects and I noticed that it has to do with the fact that I am using an SQL database access in the case when it does not work.

       

      Can you give me a hint

       

      BR

      Peter

       

       

       

      Screen shot 2011-07-24 at 5.42.57 PM.png

        • 1. Re: Problem with Release build
          kokorito Level 4

          doesnt it say the invalid arguement is the url http:gateway.php

          that doesnt look right, shouldnt it just be gateway.php

           

          if you are developing using a local server then you might need to change things when its live on a remote server

          1 person found this helpful
          • 2. Re: Problem with Release build
            roestigraben Level 1

            Hello,

             

            the problem is there when I simply go from a debug into a release build.

             

            When I open the swf or html wrapper file, I immediately get this error.

             

            Does it have to do with some settings on FlashBuilder. I still use exactly the same stuff except that some debug capabilities are taken out when I do a release build.

             

            thanks for some comments or hints

             

            Peter

            • 3. Re: Problem with Release build
              kokorito Level 4

              the debug version is published to a different folder to the release version, which ultimately needs to be deployed to a server

              1 person found this helpful
              • 4. Re: Problem with Release build
                roestigraben Level 1

                Sorry to insist.

                 

                Yes, the bin-release is a different folder comapred with the bin-debug.

                 

                But I should be able to open the wrapper file and see the application work.

                 

                It does not work with the said error message.

                 

                So, I am exactly in the same environment, simply i launch the application from bin-release and here I have my problem.

                 

                Many thanks for your continued help

                 

                BR

                peter