0 Replies Latest reply on Jul 25, 2011 6:25 PM by mentlity

    Flv problems

    mentlity Level 1

      OK, I did a flash flv with some cue point code. They work fine off the html page on a server as long as all the files are in the same folder.

       

      What happened originally was another person took my flv and uploaded it to a page in this Wordpress site but instead of using my swf they encapsulated my flv in a different flash player which rendered my cue point codes useless. I had a look at the code and realized this so I had copied the code they used to upload to the Wordpress site which is the following

      ------------------------------------------------------------------------------------------ ------------------------------------------------------------------------------------------ ------------

      <p id="player1" style="margin: 0px; padding: 0px; text-align: center;">

      <object type="application/x-shockwave-flash" width="504" height="390" wmode="transparent" data="http://www.thebellyfatsolution.com/beta/video/flvplayer.swf?file=http://www.thebellyfatsol ution.com/beta/video/BellyFatFINAL_6_30_nL.flv&autoStart=true">
             
              <param name="movie" value="http://www.thebellyfatsolution.com/beta/video/flvplayer.swf?file=http://www.thebellyfatsol ution.com/beta/video/BellyFatFINAL_6_30_nL.flv&autoStart=true" />
             
              <param name="wmode" value="transparent" />
             
            </object>

       

      The above code works, now I went ahead and figured out how to swap the players so I did this:

       

      <p id="player1" style="margin: 0px; padding: 0px; text-align: center;">
          <object type="application/x-shockwave-flash" width="504" height="390" wmode="transparent" data="http://www.thebellyfatsolution.com/beta/video/bellyfatFiles/bellyfatW_CP.swf? file=http://www.thebellyfatsolution.com/beta/video/bellyfatFiles/BellyFatFINAL_6_30_nL.flv&auto Start=true">
             
              <param name="movie" value="http://www.thebellyfatsolution.com/beta/video/bellyfatFiles/bellyfatW_CP.swf?file=http://w ww.thebellyfatsolution.com/beta/video/bellyfatFiles/BellyFatFINAL_6_30_nL.flv&autoStart=tr ue" />
             
              <param name="wmode" value="transparent" />
             
            </object>

       

       

      You will see I just changed the swf in all instances and that worked.

       

      You can see both of these in one of the test pages I put up = and the 2nd video is the one I need to use but as you can see it is choppy but if you let it play for 10 seconds you will get the hand cursor if you mouse over the middle which when clicked will take you to another url. That code by the way was scheduled to bevisible  after 18 minutes into the video but I moved the time up so you would not have to wait that long just as a test.

       

      Any reason why this video is choppy like this?

       

       

       

      http://www.thebellyfatsolution.com/testpage/

       

      BTW here is what the video hould look like as this is on a regular html page

       

      http://dagwaremedia.com/bellyfatTEST/bellyfatW_CP.html