6 Replies Latest reply on Aug 2, 2011 5:27 AM by Ted Smith

    Narration quiet and fuzzy

    Professor Peach (I like '

      I'm trying to add narration to a video I've made.

       

      I get to it by clicking "Window" and selecting "Narration". I can then press record and talk and it adds to the timeline, all fine.

       

      However the spoken sound is very quiet indeed, and there's a lot of background interference which I think is coming from the router (it's that sort of sound).

       

      I've tried re-routing the mic cable which has improved things slightly.

       

      Any suggestions as to what I can do? I'm going to try moving the volume up in the actual clips, but I don't imagine that'll lose the interference.

       

      I also bought a new mic, but no change (plus the mic works absolutely fine with other applications such as Skype.

        • 1. Re: Narration quiet and fuzzy
          Steve Grisetti Adobe Community Professional

          It sounds as though your microphone is improperly configured in Windows. In fact, if you've got another audio input (such as a web cam), you may be getting your audio through it rather than your microphone.

           

          You dont' say which version of Windows you're using or if you're connecting your microphone through the sound card or a USB connection, so it's hard to give you specific recommendations.

           

          But, generally, you to go Start/Control Panel and open your Sound or Audio Controls. Explore the tabs on this option screen and ensure the connection you've got your mike plugged into is selected (most computers have more than one possible input jack), that its input levels are raised as high as they'll go and that your microphone boost option is selected.

          1 person found this helpful
          • 2. Re: Narration quiet and fuzzy
            Professor Peach (I like ' Level 1

            Hi Steve, apologies for slow response, I switched my modem off as I thought it might be contributing to the interference and when I came to switch it back on it had died..! Back on line now, phew!

             

            The mic is a desktop mic and connected via the round plug into the back of my PC. I'm running Windows 7.

             

            I tried messing with the settings on the control panel as you suggested and that's improved matters, but it's still quiet and a little indistinct. It's almost as though it's not quite alined properly somehow...

            • 3. Re: Narration quiet and fuzzy
              Professor Peach (I like ' Level 1

              Just playing around a bit more, switching the settings from "CD quality" to "DVD quality" kills the interference, although it's still a little quiet and hissy.

              • 4. Re: Narration quiet and fuzzy
                Steve Grisetti Adobe Community Professional

                Try going to the site of your audio card's manufacturer (not your computer's manufacturer) and downloading the latest Windows 7 drivers for your card.

                 

                Then go to http://www.realtek.com/downloads/ and download the latest High Def Audio Codecs.

                 

                If that doesn't help, it just may not go.

                 

                You dont' say if Windows 7 was factory installed or if you upgraded from an earlier software -- or if you're using the 32-bit or 64-bit version of the operating system -- but there can be issues between some hardware and some drivers in Windows 7. So you may not be able to use the Narration tool in Premiere Elements. You may need to record your audio separately using a program like Windows Sound Recorder or the free download Audacity.

                • 5. Re: Narration quiet and fuzzy
                  the_wine_snob Level 9

                  After you have recorded your narration, open Window>Audio Mixer, and then play the Timeline. Watch the Levels Meter for that Track. What Levels are you hitting? I work more often in Audio, using my ears, rather than my eyes with Levels, but to start troubleshooting, we probably should establish that your Levels are good to start, and also that they do not go into the red, and thus Clip.

                   

                  Also with Audio, there are several places to make settings, and those will depend on your system:

                   

                   

                  • As Steve has pointed you, the Sounds settings in Control Panel, are the first place to start.
                  • The sound card probably has a console too, and might be accessible from the Taskbar, from Programs>Realtek, or Programs>Creative.

                   

                   

                  Finding ALL locations for input and output Audio settings can be a slightly daunting task, as they are scattered about, and though settings can be perfect in one place, they can be far off in another.

                   

                  Good luck,

                   

                  Hunt

                   

                  PS - one other thought - as some users have had issues with the Narration Track, just drag your Audio Clip from that Fixed Track to any empty Audio Track, say Audio 2. Test. Did that improve things?

                  • 6. Re: Narration quiet and fuzzy
                    Ted Smith Level 3

                    You must always use the audio meter to see you have the correct consistent level - the ear is useless because it depends on your speaker amplifier's level.

                     

                    Is the narration waveform filling the track nicely like normal audio with peaks just reaching full track width? This represents the original volume of each track. The final sound might be too loud if you say sang loudly with accompanying loud music without reducing both of them a bit.

                     

                    Did you cut the level of the other sound tracks. like from the camera. where you want the narration? You might be getting the interference from them.

                    You can reduce sections by inserting four small diamond markers and dragging the yellow audio level line between them down as required. Drag them along the yellow line to put the reduced section in the right place.

                     

                    To check the narration track system, try a straight recording a bit using Windows Sound Recorder to see if the mic inputs and level is correct. Check waveform is good on playback. Save as a wav file.

                     

                    Then import this file into a spare sound track and see if it is OK and the audio waveform is normal with peaks just reaching maximum. This will answer if the problem is with your narration track or with your hardware audio setup.

                     

                    Also make sure your web stuff is closed.