4 Replies Latest reply on Jul 28, 2011 8:46 AM by Roberio Oliveira

    can't get enough audio volume adjustment

    bunkerramo Level 1

      video 1 is a stereo clip I'm using as for  music and only one channel is used. Video 2 is the clip which has dialog with only 1 channel used. If I open audio mixer the track slider affects the overall volume on that track. So, when I want to drop the music volume during dialog, I go to the time line and click on the yellow band with the pen tool to set key frames. But adjustments in the yellow band seem to have very little affect on volume and I can't drop the music volume to zero if I need to . This doesn't make sense

        • 1. Re: can't get enough audio volume adjustment
          Colin Brougham Level 6

          This doesn't make sense

           

          You're right. Are you adjusting clip volume or track volume? Does the level actually change when you ramp the rubberband?

          • 2. Re: can't get enough audio volume adjustment
            bunkerramo Level 1

            It doesn't change much if any. Doesn't the yellow band override the track volume slider?

            • 3. Re: can't get enough audio volume adjustment
              Colin Brougham Level 6

              Well, there are "yellow bands" for various effects, including track volume and clip volume, which are separate effects. I suspect you're not adjust either track volume or clip volume. The sliders in the Audio Mixer affect track volume only. You can select which volume you want to change by selecting it in the track header:

               

              volume.png

               

              On the clip itself then, you'll see the name of the effect and the parameter; in this case, it's that little box that says "Volume:Level." Depending on what effects you have applied to the audio clip, you can select them there. Clip volume (after selecting Clip Keyframes or Clip Volume in the header) will let you adjust the volume for a clip individually, whereas track volume (after selecting Track Keyframes or Track Volume in the header) affects the whole track and doesn't move with clips (an important note: adjust track volume after all your clips are in place). You should be able to drag levels (both Clip and Track) to a maximum of +6.02dB and to a minimum of -∞dB, which is effectively no volume. If you're dragging a rubberband around and not getting any change in output level, you must be adjusting a different effect or parameter.

              1 person found this helpful
              • 4. Re: can't get enough audio volume adjustment
                Roberio Oliveira Level 1

                For the clip itself, I would not say that it overrides, but it should  be additive. Generally speaking, the track volume overrides the clip  volume in a way that all the clips in that track will be affected, in all its length.

                Anyway, you should be able to get the volume to zero, by adjusting the clip volume (yellow bar). Maybe you should observe if the audio channels are properly separated accodingly to your purposes, and here I'm assuming you have a stereo sequence. I tried to reproduce your issue here, but everything was fine.

                1 person found this helpful