2 Replies Latest reply on Jul 31, 2011 12:34 PM by JeniLeeO

    Try to open book in ADE, its not showing up

    JeniLeeO Level 1

      Hey all

       

      My mom and I use ADE for borrowing library books for our Nook. We have each been using it for a few months, and my mom has been having issues this week. She saved the file from the library and dragged and dropped it into ADE and it wont show up. She tried a few times and one time it said something about her not being authorized to read the file or something along those lines. This is the first time anything like this has happened and I can't find anything online to help this specific problem. My brother uninstalled ADE and reinstalled it and that didn't help. Any suggestions?

        • 1. Re: Try to open book in ADE, its not showing up
          Frustrated in AZ Level 4

          I have to read between the lines to ferret out your problem.  So, I'm making

          a couple of assumptions.  First, that you two have been able to do downloads

          before, but that one of the ebooks is causing you a problem - the one

          downloaded from the library.  Next, I'm not sure that I understand where

          your mom put the library ebook when she downloaded it: the words make me

          believe that she put it on her computer, not in the ADE library, where it

          would go normally.  Finally, there's the comment about not being authorized

          to read the file. Finally, I'm assuming that you're using a Windows PC.

          Here goes....

           

          If your mom saved the library ebook to her computer but not using ADE, then

          ADE doesn't recognize it's there.  The process for getting this fixed is

          relatively simple (?).  First, find out where the library ebook was stored

          and hold onto that information.  Next, open ADE to the Library display

          screen.  Place the cursor on the word 'Library' and a small arrow will

          appear.  Place the cursor on that arrow and a drop-down menu will appear.

          Choose 'Add Item To Library' and click on it.  You'll see a screen that asks

          you to choose the ebook to add, and you need to find the location where the

          library ebook is, then click on it so it appears in the window at the bottom

          of that screen, and then click on OK.  ADE will update its files to show the

          library ebook.

           

          About that message....  Publishers have the right to assign digital rights

          to their epublications, such as whether copying to another device is

          allowed.  If they've set the digital rights to permit a download to a PC,

          but NOT to an ereader, you will get a 'No Permission To Copy Here' message.

          In this case, I'm thinking that you're getting that message because the

          library ebook isn't in ADE's files.  If the library ebook IS in the ADE

          library, then there's something wrong with the file that was downloaded from

          the library, and you'll have to talk to the library's technical department

          to get it straightened out.  This happens occasionally, especially after a

          library updates its software.

           

          Hope this stuff helps!

          ===============

          • 2. Re: Try to open book in ADE, its not showing up
            JeniLeeO Level 1

            Yes we have downloaded books before. She tried two books earlier this week and neither would appear in ADE when she dragged and dropped it in. When she tried the Add Item to Library, the book wouldnt show up because it is looking for EPUB or PDF and the library books are .acsm (or something like that). I told her to just call the library when she gets back from vacation. She left yesterday!

             

            Thanks for trying to help though! Its hard because I live in a different state so I have to explain step by step what to do over the phone and she isnt very computer literate haha!